PowerStore : Le bilan de santé du système échoue avec le message « Impossible d’effectuer le bilan de santé en raison d’une erreur de communication »
Summary: Après l’installation du package PowerStore-health_check-4.0.1.0-2416779-retail.tgz.bin, le bilan de santé du système échoue à plusieurs reprises avec l’erreur « Impossible d’effectuer le bilan de santé en raison d’une erreur de communication ». Le chemin de contrôle (CP) peut également être affecté en raison de la charge élevée du CPU0. ...
Symptoms
Après l’installation du package PowerStore-health_check-4.0.1.0-2416779-retail.tgz.bin, le bilan de santé du système échoue à plusieurs reprises avec l’erreur «Unable to perform health check due to communication error."

Les détails de l’interface utilisateur peuvent également indiquer que la commande Fireman du bilan de santé du système a échoué (0xE0F010200004)

En raison de la charge élevée du CPU0, le chemin de contrôle (CP) et d’autres fonctions de gestion peuvent également être affectés.
Cause
Le service cyc.bsc_status_check_service.service n’est pas redémarré lors de l’installation du package PowerStore-health_check-4.0.1.0-2416779-retail.tgz.bin. Il en résulte une charge élevée du processeur 0, ce qui entraîne l’échec de plusieurs vérifications du bilan de santé du système avec l’erreur «Unable to perform health check due to communication error» en raison d’un dépassement des valeurs du délai d’expiration.
Resolution
Solution de contournement :
Le redémarrage de chaque nœud l’un après l’autre à l’aide de la commande svc_node reboot permet de contourner le problème et de permettre au bilan de santé du système de réussir. Il est recommandé de redémarrer d’abord le nœud homologue (non principal), puis le nœud principal. Il est important de vérifier que le premier nœud est entièrement opérationnel avant de redémarrer le deuxième nœud. La commande --basic de la liste svc_diag peut être utilisée pour identifier le nœud principal.
===================== Nodes ======================
id: N1
name: WK-A1234-appliance-1-node-A
slot: 0
appliance_id: A1
is_primary: False
id: N2
name: WK-A1234-appliance-1-node-B
slot: 1
appliance_id: A1
is_primary: True
Le support technique Dell peut émettre une commande de niveau racine pour redémarrer le service cyc.bsc_status_check_service.service si le redémarrage des nœuds un par un n’est pas une solution de contournement viable. Faites remonter le problème au support technique Dell et consultez cet article de la base de connaissances pour obtenir de l’aide.
Résolution :
Ce problème est résolu dans le package PowerStore-health_check-4.0.1.0-2424376-retail.tgz.bin.