PowerStore: Systemhälsokontrollen misslyckas för "Det går inte att utföra hälsokontrollen på grund av kommunikationsfel"
Summary: När du har installerat PowerStore-health_check-4.0.1.0-2416779-retail.tgz.bin-paketet misslyckas systemhälsokontrollen flera steg med felet "Det gick inte att utföra hälsokontroll på grund av kommunikationsfel". Control Path (CP) kan också påverkas på grund av hög CPU0-belastning. ...
Symptoms
När du har installerat PowerStore-health_check-4.0.1.0-2416779-retail.tgz.bin-paketet misslyckas systemhälsokontrollen med flera kontroller med felet "Unable to perform health check due to communication error."

Informationen i användargränssnittet kan också visa att kommandot System Health Check Fireman misslyckades (0xE0F010200004)

På grund av hög CPU0-belastning kan även Control Path (CP) och andra hanteringsfunktioner påverkas.
Cause
Tjänsten cyc.bsc_status_check_service.service startas inte om under installationen av PowerStore-health_check-4.0.1.0-2416779-retail.tgz.bin-paketet. Detta resulterar i CPU0 hög belastning, vilket gör att systemhälsokontrollen misslyckas med flera kontroller med fel "Unable to perform health check due to communication error" på grund av överskridande av timeout-värden.
Resolution
Alternativ lösning:
Om du startar om en nod i taget med kommandot svc_node reboot kringgås problemet och systemhälsokontrollen kan godkännas. Vi rekommenderar att du startar om peer-noden (icke-primär) först och den primära noden sedan. Det är viktigt att kontrollera att den första noden är helt igång och fungerar innan du startar om den andra noden. Kommandot svc_diag list --basic kan användas för att identifiera vilken nod som är den primära.
===================== Nodes ======================
id: N1
name: WK-A1234-appliance-1-node-A
slot: 0
appliance_id: A1
is_primary: False
id: N2
name: WK-A1234-appliance-1-node-B
slot: 1
appliance_id: A1
is_primary: True
Dells tekniska support kan utfärda ett rotnivåkommando för att starta om tjänsten cyc.bsc_status_check_service.service om det inte är en fungerande lösning att starta om noderna en i taget. Eskalera till Dells tekniska support och läs den här kunskapsbasartikeln för att få hjälp.
Korrigering:
Det här problemet är åtgärdat i PowerStore-health_check-4.0.1.0-2424376-retail.tgz.bin-paketet.