PowerProtect : La tâche FLR de machine virtuelle ne se termine pas en raison d’un format d’informations d’identification utilisateur incorrect

Summary: Une erreur Microsoft Windows s’est produite lors de l’installation de l’agent de restauration en mode fichier (FLR) vProxy sur la machine virtuelle client.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La récupération en mode fichier (FLR) de PowerProtect Data Manager échoue pendant l’opération de montage en raison du message d’erreur suivant lors de l’installation de l’agent FLR vProxy :

error: code=0, text=Unable to mount disks.  Unable to install vProxy Agent on ''.  Command 'C:\WINDOWS\system32\msiexec.exe' terminated with exit code 1601.). State Mounting -> Failure. Progress 100% 

Cause

Les informations d’identification fournies en suivant l’Assistant Restauration en mode fichier ne sont pas correctes, ce qui entraîne le code d’erreur 1601.

Ce message d’erreur s’explique comme suit :

C:\>net helpmsg 1601

The Windows Installer Service could not be accessed. This can occur if the Windows Installer is not correctly installed. Contact your support personnel for assistance.

Le code d’erreur 1601 peut s’afficher dans différentes conditions. Dans cet article, nous documentons la cause du fait que les informations d’identification fournies lors de l’Assistant de restauration en mode fichier n’utilisent pas le format correct. 

Resolution

Lors de la restauration de fichiers en tant qu’utilisateur de domaine Microsoft Windows, le nom d’utilisateur spécifié lors du montage doit être au format :

User@AD_FQDN

Affected Products

PowerProtect Data Manager Appliance, PowerProtect Data Manager, PowerProtect Data Manager Essentials, PowerProtect Data Manager Software
Article Properties
Article Number: 000268857
Article Type: Solution
Last Modified: 10 Sep 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.