NMDA: No se puede crear un nuevo cliente de Oracle en NMC
Summary: No se puede crear un nuevo cliente de Oracle NMDA en NMC.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
No se puede crear un nuevo cliente de Oracle NMDA en NetWorker Management Console (NMC) cuando se utiliza el asistente de cliente. Falla con el siguiente error:
The NMC server could not obtain the required memory for the requested operation. The gstd log provides details.
El nsrorara.bin ejecutable no existe en el cliente.
Cause
Se registran dos recursos de agente remoto NSR en nsrladb del cliente, uno con nsrorara.bin ejecutable y el otro con nsrorara.
El asistente del cliente de NMC se conecta primero al agente de nsrorara.bin , lo que hace que el asistente deje de responder.
Resolution
- Compruebe si 'nsrorara' está registrado.
nsradmin -p nsrexec print type : nsr remote agent ; backup type : oracle
NOTA: Esto solo debe dar una entrada para "remote agent executable" con "nsrorara" como su valor.
- Elimine cualquier recurso nsrorara innecesario, por ejemplo, uno que tenga un archivo ejecutable llamado nsrorara.bin.
nsradmin -p nsrexec print type: NSR remote agent;remote agent executable: nsrorara.bin delete Delete? Y nsradmin>
Article Properties
Article Number: 000269639
Article Type: Solution
Last Modified: 14 Feb 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.