安全連線閘道:移除 TechDirect 整合

Summary: 安全連線閘道 (SCG) 5.28 版中的 TechDirect 帳戶整合已停止。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • 安全連線閘道 v5.28 已停止 TechDirect 帳戶整合功能。
    • 「運送 PowerEdge 的 TechDirect 更換零件」區段已從 SCG WebUI 中的 設定 >中移除 偏好的連絡人詳細資料
    • 送貨詳細資料會從資產的位置 ID 取得。有關位置ID的詳細資訊,請參閱此即將發佈的增強功能公告
  • SCG v5.26 及更早版本中的 TechDirect 帳戶整合功能停止運作,或顯示 Connection not found! 2025 年 6 月之後出現錯誤訊息。
範例:

找不到連線訊息

Cause

安全連線閘道中的 TechDirect 帳戶整合功能在 SCG v5.28 中已過時。此變更簡化了下列產品的 Call Home 警示處理,以符合 Dell 高階儲存裝置 (HES)、融合超融合基礎結構和資料保護產品的流程。此變更讓客戶擁有所有產品通用的統一 Call Home 和案例建立程序,使客戶受益。

TechDirect 與安全連線閘道的整合可用於下列裝置:
  • 伺服器 Hypervisor
  • iDRAC
  • 機箱
  • 流體檔案系統 (流體 FS)
  • Dell Networking
  • PeerStorage(PS)-EqualLogic
  • Storage Center(SC)-Compellent
  • PowerVault (MD3 和 ME4 系列)
  • 軟體
  • 虛擬機器
  • 網路規模
  • Dell ML3
  • 直接液體冷卻
在統一流程中,由 SCG 傳送至 Dell 後端的警示會由 Dell 智慧原則平台 (SPP) 進行分析,並使用規則引擎來判斷案例處理。SPP 會在適當情況下開啟服務要求 (SR),將後續的 Call Home 附加至針對相同問題開啟的現有 SR,或篩選被認為沒有影響或相關的事件。SPP 還可以檢查警報中包含的部件更換數據,以幫助更換部件工單。

此變更會導致 自動轉寄 (至 TechDirect) 設定為 關閉將自動轉寄已設為關閉的 TechDirect 客戶在 Call-home 程序中不會遇到任何變更。具有 自動轉寄 功能的客戶不再需要在 TechDirect 入口網站中查看手動評估案例,並將案例傳送給支援人員。SPP 建立的案例 (SR) 無法在 TechDirect 中檢視,但可以在 Dell 線上支援和 MyService360 入口網站中看到。

注意:支援 SCG TechDirect 整合功能的後端驗證方案也將於 2025 年 7 月停用。此時未升級至 SCG v5.28 的客戶,將會收到 Connection not found! 在 SCG 中按 一下登入 TechDirect 時發生錯誤。無論 自動轉發設置如何,所有呼叫總部警報處理都將在 6 月移至 SPP,以確保監視警報。

Resolution

升級至安全連線閘道 v5.28 或更新版本。

當具有 TechDirect 帳戶整合的 SCG 升級至 SCG v5.28 或更新版本時,系統會自動移除 TechDirect 帳戶整合。

Affected Products

Secure Connect Gateway, Secure Connect Gateway - Application Edition, Secure Connect Gateway - Virtual Edition
Article Properties
Article Number: 000281820
Article Type: Solution
Last Modified: 27 Feb 2025
Version:  3
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