安全连接网关:TechDirect 集成移除

Summary: 安全连接网关 (SCG) 版本 5.28 中将停止 TechDirect 帐户集成。

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Symptoms

  • 安全连接网关 v5.28 中停止了 TechDirect 帐户集成功能。
    • “为 PowerEdge 发运的 TechDirect 更换部件”部分已从 SCG WebUI 中的 设置 >首选联系人详细信息中删除。
    • 发货详细信息从资产的位置 ID 中获取。有关位置 ID 的更多信息,请参阅此即将发布的增强功能公告
  • SCG v5.26 及更早版本中的 TechDirect 帐户集成功能停止工作或显示 Connection not found! 2025 年 6 月之后的错误消息。
示例:

未找到连接消息

Cause

SCG v5.28 中弃用了安全连接网关中的 TechDirect 帐户集成功能。此更改简化了对来自下列产品的 Call Home 警报的处理,以匹配用于戴尔高端存储 (HES)、融合超融合基础架构和数据保护产品的流程。这一变化使所有产品都具有统一的呼叫总部和案例创建流程,使客户受益。

TechDirect 与安全连接网关的集成适用于以下设备:
  • 服务器虚拟机管理程序
  • iDRAC
  • 机箱
  • Fluid 文件系统 (Fluid FS)
  • 戴尔网络
  • PeerStorage(PS)-EqualLogic
  • Storage Center(SC)-Compellent
  • PowerVault(MD3 和 ME4 系列)
  • 软件
  • 虚拟机
  • 网络级
  • 戴尔 ML3
  • 直接液冷
在统一流程中,SCG 发送到戴尔后端的警报由戴尔智能策略平台 (SPP) 进行分析,该平台使用规则引擎来确定案例处置。SPP 会打开服务请求 (SR)(如果适用),将后续 Call Home 附加到针对同一问题打开的现有 SR,或筛选被认为没有影响或不相关的事件。SPP 还可以检查警报中包含的部件更换数据,以帮助执行更换部件工单。

此更改会导致 自动转发(到 TechDirect)设置为 关闭已将自动转发设置为关闭的 TechDirect 客户不会遇到 Call Home 流程中的任何变化。启用 自动转发功能 的客户不再需要在 TechDirect 门户中查找,以手动评估并将案例发送给支持部门。SPP 创建的案例 (SR) 无法在 TechDirect 中查看,但可以在戴尔在线支持和 MyService360 门户中查看。

提醒:支持 SCG 的 TechDirect 集成功能的后端身份验证方案也将于 2025 年 7 月停用。目前尚未升级到 SCG v5.28 的客户将收到 Connection not found! 在 SCG 中单击 “登录 TechDirect”时出错。无论 自动转发设置如何,所有 Call Home 警报处理都会在 6 月移至 SPP,以确保监视警报。

Resolution

升级到安全连接网关版本 v5.28 或更高版本。

当具有 TechDirect 帐户集成的 SCG 升级到 SCG v5.28 或更高版本时,将自动删除 TechDirect 帐户集成。

Affected Products

Secure Connect Gateway, Secure Connect Gateway - Application Edition, Secure Connect Gateway - Virtual Edition
Article Properties
Article Number: 000281820
Article Type: Solution
Last Modified: 27 Feb 2025
Version:  3
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