Secure Connect Gateway: Odebrání integrace TechDirect

Summary: V bráně Secure Connect Gateway (SCG) verze 5.28 byla ukončena integrace účtu TechDirect.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • V bráně Secure Connect Gateway verze 5.28 byla ukončena funkce integrace účtu TechDirect.
    • Část "Odeslání náhradních dílů TechDirect pro servery PowerEdge" byla odebrána z části Nastavení >Preferované kontaktní údaje ve webovém rozhraní SCG.
    • Podrobnosti o doručení se získávají z ID lokality datového zdroje. Další informace o ID lokality najdete v tomto nadcházejícím oznámení o vylepšeních .
  • Funkce integrace účtu portálu TechDirect ve verzi SCG 5.26 a starších přestala fungovat nebo se zobrazila Connection not found! chybová zpráva po červnu 2025.
Příklad:

Zpráva

Cause

Funkce integrace účtu TechDirect v bráně Secure Connect Gateway je v bráně SCG v5.28 zastaralá. Tato změna zjednodušuje zpracování výstrah funkce Call Home z níže uvedených produktů tak, aby odpovídala toku používanému pro High End Storage (HES), konvergovanou hyperkonvergovanou infrastrukturu a produkty pro ochranu dat. Tato změna přináší zákazníkům výhody v tom, že má jednotný proces volání domů a vytváření případů, který je společný pro všechny produkty.

Integrace portálu TechDirect s bránou bezpečného připojení byla k dispozici pro následující zařízení:
  • Hypervisor serverů
  • iDRAC
  • Šasi
  • Fluid File System (Fluid FS)
  • Sítě Dell
  • PeerStorage(PS) – EqualLogic
  • Storage Center (SC) – Compellent
  • PowerVault (řada MD3 a ME4)
  • Software
  • Virtuální počítač
  • Webové měřítko
  • Dell ML3
  • Přímé kapalinové chlazení
V rámci jednotného toku jsou výstrahy odesílané do backendu společnosti Dell pomocí SCG analyzovány platformou Dell Smart Policy Platform (SPP), která k určení přidělení případu používá modul pravidel. SPP otevře servisní požadavek (SR), pokud je to vhodné, připojí následné funkce Call Home ke stávajícímu servisnímu požadavku otevřenému pro stejný problém nebo filtruje události, které nejsou považovány za relevantní nebo relevantní. SPP může také prozkoumat data o výměně dílů zahrnutá do výstrahy, aby pomohla při pracovních objednávkách náhradních dílů.

Tato změna způsobí, že automatické přeposílání vpřed (do portálu TechDirect) bude vypnuto. Zákazníci portálu TechDirect s již nastaveným automatickým předáváním nezaznamenají v procesu funkce Call Home žádné změny. Zákazníci se zapnutým automatickým předáváním již nemusí ručně vyhodnocovat případy na portálu TechDirect a odesílat je podpoře. Případy (SR) vytvořené SPP nelze zobrazit v portálu TechDirect, lze je však zobrazit online podpory společnosti Dell a na portálu MyService360.

Poznámka: V červenci 2025 bude také vyřazeno z provozu schéma ověřování backendu, které podporuje integrační funkci TechDirect společnosti SCG. Zákazníci, kteří do této doby neprovedou upgrade na bránu SCG 5.28, obdrží Connection not found! chyba při kliknutí na možnost Sign-in to TechDirect v SCG. Veškeré zpracování upozornění funkce Call Home se v červnu přesune do SPP bez ohledu na nastavení automatického předávání, aby se zajistilo monitorování výstrah.

Resolution

Proveďte upgrade na bránu Secure Connect Gateway verze 5.28 nebo novější.

Pokud je brána SCG s integrací účtu TechDirect upgradována na verzi SCG 5.28 nebo novější, integrace účtu TechDirect se automaticky odebere.

Affected Products

Secure Connect Gateway, Secure Connect Gateway - Application Edition, Secure Connect Gateway - Virtual Edition
Article Properties
Article Number: 000281820
Article Type: Solution
Last Modified: 27 Feb 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.