Secure Connect Gateway: Remoção da integração do TechDirect

Summary: A integração da conta do TechDirect está sendo descontinuada no Gateway de conexão segura (SCG) versão 5.28.

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Symptoms

  • O recurso de integração de conta do TechDirect foi descontinuado do Gateway de conexão segura v5.28.
    • A seção "TechDirect Replacement parts shipping for PowerEdge" foi removida de Settings >Preferred contact details na IU Web do SCG.
    • Os detalhes de envio são obtidos do ID de localização do ativo. Consulte este anúncio de aprimoramento futuro para obter mais informações sobre o ID da localização.
  • O recurso de integração de conta do TechDirect no SCG v5.26 e versões anteriores para de funcionar ou exibe um Connection not found! mensagem de erro após junho de 2025.
Exemplo:

Mensagem Conexão não encontrada

Cause

O recurso de integração de conta do TechDirect no Secure Connect Gateway está sendo preterido no SCG v5.28. Essa alteração simplifica o manuseio de alertas de call-home dos produtos listados abaixo para corresponder ao fluxo usado para os produtos Dell High End Storage (HES), Converged-HyperConverged Infrastructure e Data Protection. Essa mudança beneficia os clientes por ter um processo unificado de call-home e criação de casos, comum a todos os produtos.

A integração do TechDirect com o Secure Connect Gateway estava disponível para os seguintes dispositivos:
  • Servidor — Hypervisor
  • iDRAC
  • Chassi
  • Fluid File System (Fluid FS)
  • Dell Networking
  • PeerStorage (PS) — EqualLogic
  • Storage Center (SC)-Compellent
  • PowerVault (Séries MD3 e ME4)
  • Software
  • Máquina virtual
  • Escala na Web
  • Dell ML3
  • Refrigeração a líquido direta
No fluxo unificado, os alertas enviados ao back-end da Dell pelo SCG são analisados pela Dell Smart Policy Platform (SPP), que usa um mecanismo de regras para determinar a disposição do caso. O SPP abre um chamado (SR), se apropriado, anexa call-homes subsequentes a um SR existente aberto para o mesmo problema ou filtra eventos considerados não impactantes ou relevantes. O SPP também pode examinar os dados de substituição de peças incluídos com um alerta para auxiliar nas ordens de trabalho de peças de substituição.

Essa alteração faz com que o encaminhamento automático (para o TechDirect) seja definido como desativado. Os clientes do TechDirect com encaminhamento automático já definido como desligado não enfrentam nenhuma alteração no processo de call-home. Os clientes com o encaminhamento automático ativado não precisam mais procurar no portal TechDirect para avaliar e enviar casos manualmente para o suporte. Os casos (SR) criados pelo SPP não podem ser visualizados no TechDirect, mas podem ser vistos no suporte on-line da Dell e no portal MyService360.

Nota: O esquema de autenticação de back-end compatível com o recurso de integração TechDirect do SCG também será desativado em julho de 2025. Os clientes que não fizerem upgrade para o SCG v5.28 até o momento, receberão um Connection not found! erro ao clicar em Entrar no TechDirect no SCG. Todo o manuseio de alertas de call-home será movido para o SPP em junho, independentemente da configuração de encaminhamento automático, para garantir que os alertas sejam monitorados.

Resolution

Faça upgrade para o gateway de conexão segura v5.28 ou posterior.

Quando um SCG com integração de conta do TechDirect recebe upgrade para o SCG v5.28 ou posterior, a integração da conta do TechDirect é removida automaticamente.

Affected Products

Secure Connect Gateway, Secure Connect Gateway - Application Edition, Secure Connect Gateway - Virtual Edition
Article Properties
Article Number: 000281820
Article Type: Solution
Last Modified: 27 Feb 2025
Version:  3
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