Dell Unity: Lagringen kan inte ansluta till VMware Hypervisor, felkod: 0x5c00007

Summary: Jobbet för att skapa datalagret slutför bara upp till 87 %, datalagret visas inte i ESXi-klustret och vi kan inte montera NFS-datalagret manuellt.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Datalagringen visas inte i ESXi-klustret.
  • Det går inte att montera NFS-datalagringen manuellt.
  • Jobbet för att skapa NFS-datalager slutför endast upp till 87 %.

NFS-datalager skapades med problem – Felkod: 0x5c00007

  • Uppdateringen av användarnamnet och lösenordet för vCenter på Unity misslyckas med felkod 0x5c00007 och jobbet slutförs bara upp till 50 %:

Felmeddelande misslyckades när vCenter-inloggningsuppgifterna inte uppdateras i Unisphere.

  • Under Jobb status visas att det har slutförts med ett problem:

Bild som visar status % slutfört för jobb i Unisphere.

 

  • Informationen nedan innebär inte att den gäller för det här specifika scenariot:
Environment details:
       Vcenter version : 7.0.3
       Unity OE version : 5.3.1.0.5.008
       Storage resource: NFS Datastore   <<<<New DS with no data written on this.

Cause

  1. Verifiera nätverksanslutningen mellan Unity- och ESXi-värden och vCenter
  2. Utfärdande av certifikat: På grund av anslutningen kunde Unity inte verifiera vCenter-certifikatet.
  3. vCenter-inloggningsuppgifterna uppdateras inte i Unisphere.

Resolution

  1. Verifiera nätverksanslutningen mellan Unity- och ESXi-värden och vCenter för att säkerställa att värden och lagringen kan kommunicera.
  2. Utfärdande av certifikat: På grund av anslutningen validerades certifikatet utan problem när anslutningen har åtgärdats. Unisphere-åtkomst VMware Välj vCenter-åtgärden > Ändra Verifiera > certifikat >>>
  3. vCenter-inloggningsuppgifter som ska uppdateras på Unisphere: Unisphere-åtkomst >>: VMware>: Välj vCenter-redigering >> Uppdatera vCenter-inloggningsuppgifterna
  4. Försök att skapa och montera datalagren igen. 
  • Om det är ett nytt NFS-datalager utan skrivna data tar du bort och återskapar det. Du bör se det komplett till 100%.
  • Om det är ett befintligt datalager med data kontaktar du Dells tekniska support.

Affected Products

Dell Unity Operating Environment (OE)
Article Properties
Article Number: 000284876
Article Type: Solution
Last Modified: 19 Feb 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.