Headsettet kan ikke parres i Dell Display og Peripheral Manager 2.0

Summary: Få mere at vide om, hvad du skal gøre, når automatisk parring af et headset med en dongle ikke virker i Dell Display and Peripheral Manager 2.0.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Automatisk parring kan forekomme i Dell Display og Peripheral Manager 2.0 for et headset, der tilsluttes ved hjælp af en dongle. Dette sker, når headsetdonglen er tilsluttet computeren, men den ikke er parret med headsettet. Dette ses, når Dell Display and Peripheral Manager startes med headsettet tændt. Derfra skal du gå til Tilføj enhed, headset og derefter trådløs modtager. Parringsgrænsefladen ses uden en headsetmodel. Vejledningen på skærmen siger "Sluk headsettet. Hold mikrofonens mute-knap nede, og tænd igen. Parringen begynder automatisk efter et par sekunder."
Dell Display & Peripheral Manager anbefaler, at du slukker headsettet og holder mikrofonens lydknap nede og derefter tænder igen

Hvis du holder mikrofonens mute-knap nede uden at slukke for headsettet, opstår problemet, og parring ikke fungerer.
Eksempel på et headset i Dell Display & Peripheral Manager

Berørt software:

  • Dell Display and Peripheral Manager

Berørt version:

  • 2.0

Berørte eksterne enheder:

  • Trådløst Dell Pro Premium ANC-headset WL7024
  • Trådløst Dell Pro Plus ANC-headset WL5024

Berørt operativsystem:

  • Windows

Cause

Parring af dongle og headset tidligere har forårsaget dette problem.

Resolution

  1. Sluk headsettet, hvis det allerede er tændt.
  2. Aktivér dongleparringstilstand på headsettet.
  3. Par headsettet ved at gå til Tilføj ny enhed, headset og derefter Tilføj nu.
    Parring af et headset

Affected Products

Dell Display and Peripheral Manager, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024
Article Properties
Article Number: 000285191
Article Type: Solution
Last Modified: 22 May 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.