Headset wird nicht in Dell Display und Peripheral Manager 2.0 gekoppelt
Summary: Erfahren Sie, was zu tun ist, wenn die automatische Kopplung eines Headsets mit einem Dongle in Dell Display und Peripheral Manager 2.0 nicht funktioniert.
Symptoms
Die automatische Kopplung kann in Dell Display und Peripheral Manager 2.0 für ein Headset erfolgen, das über einen Dongle verbunden ist. Dies geschieht, wenn der Headset-Dongle an den Computer angeschlossen, aber nicht mit dem Headset gekoppelt ist. Dies tritt auf, wenn Dell Display und Peripheral Manager mit eingeschaltetem Headset gestartet werden. Navigieren Sie von dort aus zu "Add Device", "Headset" und dann "Wireless Receiver". Die Kopplungsschnittstelle wird ohne Headsetmodell angezeigt. Die Anweisungen auf dem Bildschirm lauten: "Schalten Sie das Headset AUS. Halten Sie die Stummschalttaste des Mikrofons gedrückt und schalten Sie das Gerät erneut ein. Die Kopplung beginnt automatisch nach einigen Sekunden."
Wenn Sie die Stummschalttaste des Mikrofons gedrückt halten, ohne das Headset auszuschalten, tritt das Problem auf und die Kopplung funktioniert nicht.
Betroffene Software:
- Dell Display und Peripheral Manager
Betroffene Versionen:
- 2.0
Betroffene Peripheriegeräte:
- Dell Pro Premium kabelloses Headset mit ANC WL7024
- Dell Pro Plus kabelloses Headset mit ANC WL5024
Betroffenes Betriebssystem:
- Windows
Cause
Das vorherige Koppeln von Dongle und Headset hat dieses Problem verursacht.
Resolution
- Schalten Sie das Headset aus, wenn es bereits eingeschaltet ist.
- Aktivieren Sie den Dongle-Kopplungsmodus am Headset.
- Koppeln Sie das Headset, indem Sie zu Neues Gerät hinzufügen, Headset und dann Jetzt hinzufügen wechseln.
