Hodetelefonene pares ikke i Dell Display og Peripheral Manager 2.0

Summary: Finn ut mer om hva du må gjøre når automatisk paring av hodetelefoner med en dongle ikke fungerer i Dell Display og Peripheral Manager 2.0.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Automatisk paring kan forekomme i Dell Display og Peripheral Manager 2.0 for hodetelefoner som er koblet til ved hjelp av en dongle. Dette skjer når hodetelefondonglen er koblet til datamaskinen, men ikke er paret med hodesettet. Dette oppstår når Dell Display og Peripheral Manager startes med hodetelefonene slått på. Derfra går du til Legg til enhet, hodetelefoner og deretter trådløs mottaker. Sammenkoblingsgrensesnittet vises uten en hodetelefonmodell. Instruksjonene på skjermen sier: "Slå AV hodesettet. Hold mikrofondempeknappen og slå PÅ igjen. Paringen starter automatisk etter noen sekunder."
Dell Display &; Peripheral Manager anbefaler å slå av hodetelefonene og holde nede dempeknappen for mikrofonen, og deretter slå på igjen

Hvis du holder nede dempeknappen for mikrofonen uten å slå av hodesettet, oppstår problemet og paringen ikke fungerer.
Eksempel på hodetelefoner i Dell Display &; Peripheral Manager

Berørt programvare:

  • Dell Display og Peripheral Manager

Berørt versjon:

  • 2.0

Berørte eksterne enheter:

  • Dell Pro Premium trådløse ANC-hodetelefoner WL7024
  • Dell Pro Plus trådløse ANC-hodetelefoner WL5024

Berørt operativsystem:

  • Windows

Cause

Hvis du parer dongelen og hodetelefonene, forårsaket du tidligere dette problemet.

Resolution

  1. Slå av hodesettet hvis det allerede er på.
  2. Aktiver dongleparingsmodus på hodesettet.
  3. Par hodesettet ved å gå til Legg til ny enhet og hodetelefon og deretter Legg til nå.
    Pare et hodesett

Affected Products

Dell Display and Peripheral Manager, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024
Article Properties
Article Number: 000285191
Article Type: Solution
Last Modified: 22 May 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.