Ağ İşçisi : Dosya Sistemi Yedeklemesi 7184:savefs: kaydedilecek bir şey yok ile başarısız oluyor

Summary: Dosya Sistemi Yedeklemesi 7184:savefs ile başarısız oluyor: kaydedilecek bir şey yok ve bazen yalnızca Savefs'te takılıyor.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dosya Sistemi Yedeklemesi Aşağıdaki Hata mesajıyla Başarısız Olur:

7184:savefs: nothing to save
savefs <Client_name>: failed.


NetWorker Management Console'dan (NMC) İzleme sekmesine > gidin, belirli bir İş Akışı>Ayrıntıları göster>Başarısız bölümüne, Başarısız bölümüne > çift tıklayın, Tam günlüğü al bölümüne > tıklayın.      

Cause

  • Yeni İstemci Eklendiğinde
  • İstemci düzgün yüklenmemiş veya istemci ayrıntılarındaki Diğer Adlarla düzgün şekilde güncellenmemiş.
  • Manuel olarak birisi istemci Yapılandırmasını değiştirdi.
  • Savefs takılıyor ve yedekleme daha fazla ilerlemiyor.

Resolution

Çözüm: 

->Başarısız olan belirli bir istemcinin Yönetici komut istemine gidin.
->Aşağıdaki Komutu çalıştırın:
>>nsradmin -p nsrexecd (Sizden nsradmin konsoluna yönlendirileceksiniz)
>>Koşmak p type: nsrla (Çıktıyı aşağıdaki gibi gösterecek ve doğru Müşteri adını alacaksınız)

nsradmin>                         type: NSRLA;
                        name: <Client_name>;
              nsrmmd version: ;
             nsrsnmd version: ;
          Multi-subnet state: Disabled;
                   TCP Retry: 5;
NW instance info operations: ;
       NW instance info file: ;
          installed products: ;
                auth methods: "0.0.0.0/0,nsrauth";
           max auth attempts: 8;
        connection encrypted: Disabled;
                 module type: ;
              module version: ;
               administrator: No privilege to view administrator list;
                        arch: Windows Server 2022 Standard;
                 kernel arch: AMD_X8664;
                    CPU type: AMD_X8664;
                machine type: server;
                          OS: Windows Server 2022 Standard 10.0;
           NetWorker version: 19.8.0.3.Build.99;
              client OS type: Windows NT Server on Intel;
                        CPUs: 2;
             client timezone: AUS Eastern Daylight Time;
                     MB used: 20205;
                  IP address: 10.100.245.147;
nsradmin>
Nsradmin test PASSED
 
NetWorker Client name:  <Client_name>
 
NetWorker version:  "EMC NetWorker 19.8.0.3.Build.99 "

>> Sonra sadece Q tuşuna basarak çıkın ve konsoldan çıkın.

Networker İstemci adını aldıktan sonra aşağıdakileri izleyin: 

->NetWorker Management Console'dan (NMC) Protection sekmesine
gidin ->Ardından Clients sütununda ilgili Başarısız istemciyi
arayın-Ardından> bu istemci adınasağ tıklayın ve istemci özelliklerini
açın-Ardından>Globals'e gidin (1/2),Aliases bölümünde bunu kontrol edin ve NetWorker Client adını 3 işaretçinin tamamıyla birlikte ekleyin(ör. Kısa Ad, FQDN ve IP).
->İstemci ayrıntılarını güncelledikten sonra, lütfen Yeni Eklenen bir istemci olduğu için Tam Yedeklemeyi tetikleyin ve İlk kezTam Yedekleme yapacaktır.

Lütfen aynısı için alıntıyı aşağıda bulabilirsiniz:Aşağıda sadece iki Takma Ad bulabiliriz,
> biri kısa adla ve daha fazlası müşteri adıyla


>NetWorker Management Console ->Protection sekmesi > Burada, istemcinin adından farklı olacak Networker İstemci adını ekledik (etki alanı farklı olacaktır)  
 İstemci özellikleri ekranı 

>>Yedekleme tetiklendikten sonra Başarıyla Tamamlandı.
 Yedekleme Başarıyla Tamamlandı ekranı 

Additional Information

Article Properties
Article Number: 000285458
Article Type: Solution
Last Modified: 18 Feb 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.