NetWorker: Zálohování systému souborů selhává s chybou 7184:savefs: nothing to save

Summary: Zálohování systému souborů selhává s chybou 7184:savefs: nic se neukládá a někdy se zasekne pouze v Savefs.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Zálohování systému souborů selže a zobrazí se níže uvedená chybová zpráva:

7184:savefs: nothing to save
savefs <Client_name>: failed.


V konzoli NetWorker Management Console (NMC) přejděte na kartu > Monitoringa pravým tlačítkem klikněte na konkrétní pracovní postup. Zobrazit > podrobnosti > Část > Failed Dvakrát klikněte na část > Failed Get Full Log.       

Cause

  • Když je nově přijat klient
  • Klient není správně nainstalován nebo není správně aktualizován pomocí aliasů v detailech klienta.
  • Ručně někdo změnil konfiguraci klienta.
  • Savefs se zasekává a zálohování dále nepokračuje.

Resolution

Řešení: 

->Přejděte do příkazového řádku správce konkrétního klienta, který selhal.
->Spusťte níže uvedený příkaz:
>>nsradmin -p nsrexecd (Zobrazí se výzva do konzole nsradmin)
>>Běžet p type: nsrla (Zobrazí se výstup, jak je uvedeno níže, a získáte správný název klienta)

nsradmin>                         type: NSRLA;
                        name: <Client_name>;
              nsrmmd version: ;
             nsrsnmd version: ;
          Multi-subnet state: Disabled;
                   TCP Retry: 5;
NW instance info operations: ;
       NW instance info file: ;
          installed products: ;
                auth methods: "0.0.0.0/0,nsrauth";
           max auth attempts: 8;
        connection encrypted: Disabled;
                 module type: ;
              module version: ;
               administrator: No privilege to view administrator list;
                        arch: Windows Server 2022 Standard;
                 kernel arch: AMD_X8664;
                    CPU type: AMD_X8664;
                machine type: server;
                          OS: Windows Server 2022 Standard 10.0;
           NetWorker version: 19.8.0.3.Build.99;
              client OS type: Windows NT Server on Intel;
                        CPUs: 2;
             client timezone: AUS Eastern Daylight Time;
                     MB used: 20205;
                  IP address: 10.100.245.147;
nsradmin>
Nsradmin test PASSED
 
NetWorker Client name:  <Client_name>
 
NetWorker version:  "EMC NetWorker 19.8.0.3.Build.99 "

>> Poté jej ukončete pouhým zadáním q a opuštěním konzole.

Jakmile budete mít název klienta Networker, postupujte takto: 

->V konzoli NetWorker Management Console (NMC) přejděte nakartu
Protection –> Poté ve sloupci Clients vyhledejtetohoto vyhrazeného klienta
> – Poté klikněte pravým tlačítkem na název tohoto klienta a otevřete vlastnosti
klienta –> Poté přejděte na Globals (1 of 2) , zkontrolujte, že v části Aliases (Aliases) a přidejte název klienta Networker se všemi 3 ukazateli (tj. zkrácený název, název FQDN a IP adresa).
–> Po aktualizaci podrobností o klientovi aktivujte úplné zálohování, protože se jedná o nově nasazeného klienta a poprvé bude probíhat úplné zálohování.

Níže naleznete výstřižek pro totéž:
>V níže najdeme pouze dva aliasy, které jsou přidány, jeden s krátkým názvem a další s názvem
>

NetWorker Management Console –> karta Ochrana >klienta Zde jsme přidali název klienta Networker, který se bude lišit od názvu klienta (doména se bude lišit)  
 Obrazovka vlastností klienta 

>>Po spuštění zálohy se úloha úspěšně dokončí.
 Obrazovka Zálohování bylo úspěšně dokončeno 

Additional Information

Article Properties
Article Number: 000285458
Article Type: Solution
Last Modified: 18 Feb 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.