NetWorker: Tiedostojärjestelmän varmuuskopiointi epäonnistuu versiossa 7184:savefs: ei tallennettavia
Summary: Tiedostojärjestelmän varmuuskopiointi epäonnistuu 7184: savefs: ssä: ei mitään tallennettavia ja joskus jumissa vain Savefsissa.
Symptoms
Tiedostojärjestelmän varmuuskopiointi epäonnistuu ja näyttöön tulee seuraava virheilmoitus:
7184:savefs: nothing to save
savefs <Client_name>: failed.
Siirry NetWorker Management Consolessa (NMC)Monitoring-välilehteen >napsauttamalla hiiren kakkospainikkeella tiettyä Workflow > Show details Failed > -osaa > Kaksoisnapsauta Failed -osaa > Hanki koko loki.
Cause
- Kun uusi asiakas perehdytetään
- Työasemaa ei ole asennettu oikein tai sitä ei ole päivitetty oikein, ja asiakastiedoissa on aliaksia.
- Manuaalisesti joku on muuttanut asiakkaan määrityksiä.
- Savefs juuttuu > varmuuskopiointi ei etene pidemmälle.
Resolution
Ratkaisu:
->Siirry järjestelmänvalvojan komentokehotteeseen, jos tietty asiakas epäonnistuu.
->Suorita alla oleva komento:
>>nsradmin -p nsrexecd ( Se kehottaa sinua nsradmin-konsoliin)
>>Juosta p type: nsrla (Se näyttää tulosteen alla ja saat oikean asiakkaan nimen)
nsradmin> type: NSRLA;
name: <Client_name>;
nsrmmd version: ;
nsrsnmd version: ;
Multi-subnet state: Disabled;
TCP Retry: 5;
NW instance info operations: ;
NW instance info file: ;
installed products: ;
auth methods: "0.0.0.0/0,nsrauth";
max auth attempts: 8;
connection encrypted: Disabled;
module type: ;
module version: ;
administrator: No privilege to view administrator list;
arch: Windows Server 2022 Standard;
kernel arch: AMD_X8664;
CPU type: AMD_X8664;
machine type: server;
OS: Windows Server 2022 Standard 10.0;
NetWorker version: 19.8.0.3.Build.99;
client OS type: Windows NT Server on Intel;
CPUs: 2;
client timezone: AUS Eastern Daylight Time;
MB used: 20205;
IP address: 10.100.245.147;
nsradmin>
Nsradmin test PASSED
NetWorker Client name: <Client_name>
NetWorker version: "EMC NetWorker 19.8.0.3.Build.99 "
>> Lopeta se sitten kirjoittamalla Q &; Get out of the Console.
Kun olet saanut Networker-asiakasohjelman nimen, toimi seuraavasti:
->Siirry NetWorker Management Consolessa (NMC)Protection-välilehteen
->Etsi sitten Asiakkaat-sarakkeesta kyseinen epäonnistunut asiakasohjelma
-> Napsauta sitten hiiren kakkospainikkeellakyseisen asiakkaan nimeä ja avaa asiakkaan ominaisuudet
-> Siirry sitten kohtaan Globaalit (1/2) , tarkista, että Aliakset-osiossa ja lisää Networker-asiakkaan nimi kaikilla 3 osoittimella (eli Shortname, FQDN &; IP).
->Kun olet päivittänyt asiakastiedot, käynnistä täysi varmuuskopio, koska se on äskettäin asennettu asiakas ja se ottaa täyden varmuuskopionensimmäistä kertaa.
Alla on katkelma samalle:
>Alla on vain kaksi aliasta lisätty , yksi lyhyellä nimellä ja enemmän asiakkaan nimellä
>
>Täällä olemme lisänneet Networker-asiakkaan nimen, joka eroaa asiakkaan nimestä (verkkotunnus on erilainen)
>>Varmuuskopioinnin käynnistämisen jälkeen haku on suoritettu onnistuneesti.