Avamar: AUI Does Not Show Exception Jobs Results on Activities

Summary: This article explains a behavior when using Avamar User Interface (AUI) to check exception jobs and it returns an empty result.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

This behavior occurs in Avamar 19.10.0-166 (19.10 SP1) with Management Console Service (MCS) hotfix 338869. This behavior can occur in previous versions as well.

  1. Log in to Avamar AUI > Dashboard
  2. On the upper right corner, there is the Activities panel.
  3. On the Activities panel, change the Duration field from Last 24 hours to Last 30 days and it shows several exceptional jobs.
  4. Click Exceptional
    AUI showing exceptional jobs
  5. AUI shows "No Activities"
    AUI exception jobs empty

 

Cause

This behavior is under investigation.

 

Resolution

As a temporary workaround, use the Avamar Administrator console (Java user interface).

  1. Log in to the Avamar Administrator console

  2. On the Launcher window, click "Succeeded with Exception" for the Activities panel.
    Avamar Administrator console launcher window

  3. The Activity window opens on the Activity Report tab.

  4. Click the Retrieve button.

  5. It shows the exception jobs with status code 30005.
    Activity Report tab showing exception jobs.

 

Affected Products

Avamar, Avamar Server
Article Properties
Article Number: 000288009
Article Type: Solution
Last Modified: 25 Feb 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.