Problemer med automatisk lydløs med Dell Pro Premium Wireless ANC-headset WL7024

Summary: Følgende artikel indeholder oplysninger om et problem med lydløs mikrofon i programmet Dell Pro Premium Wireless ANC Headset WL7024 og Windows-lydoptager. Mikrofonen til Dell Premier Automatic Noise Cancellation (ANC)-headsettet slår automatisk lyd fra, når optageren begynder at optage for anden gang. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dell Pro Premium trådløst ANC-headset WL7024-mikrofon slår automatisk lyd fra ved hjælp af Windows-lydoptageren

 

Du kan opleve problemer med manglende lydoptagelse, når du bruger Dell Pro Premium Wireless ANC Headset WL7024 og programmet Windows Sound Recorder. Headsettets mikrofon slås automatisk fra, når lydoptageren startes for anden gang. Du skal slå mikrofonen til manuelt. Slutresultatet er en mislykket hakket optagelse med manglende lyd hele vejen igennem.

Cause

Donglen til Dell Pro Premium Wireless ANC-headsettet WL7024 USB Wireless modtager sender en instruktion om at slå mikrofonen fra, som ikke er påkrævet. Dette skyldes et firmwareproblem med donglen til den trådløse USB-modtager.

Resolution

Bemærk: Du skal have administratorrettigheder på din bærbare computer for at kunne foretage ændringer i operativsystemet eller opdatere software eller enheder, som du tilslutter til den.

Den nyeste firmwareversion, der er udgivet på Dells supportwebsted, løser dette problem:

Tilslut headsettet og den trådløse USB-modtager for at opdatere headsettets firmware ved hjælp af WL7024 firmware updater packageversion 1.5.7.0, A04 eller senere. Følgende artikel indeholder trin til, hvordan du downloader og installerer Dell_WL7024_Firmware_Updater_A04_YF1N1.7z:


Tilbage til toppen

Affected Products

Dell Pro Premium Wireless ANC Headset WL7024
Article Properties
Article Number: 000290992
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.