Dell xx Pro PC1x250-Laptops zeigen einen Fehlercode "Kein POST" bei 1A8W an, der aus dem Ruhezustand aktiviert wird

Summary: Der folgende Artikel enthält Informationen zu einem POST-Fehler (Kein Power-On Self-Test), der beim Beenden des Ruhezustands auftritt. Die Dell xx Pro PC1x250 Laptops reagieren beim POST nicht und können Windows nicht wieder starten. Sie melden einen einzelnen gelben und acht weiße No POST-Fehlercodes. Die Diagnose-Leuchtdiode (LED) lässt den Fehlercode wiederholt blinken. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Der Laptop führt nach dem Beenden des Ruhezustands keinen POST durch

 

Bei Ihrem Dell 16 Pro PC16250- oder Dell 14 Pro PC14250-Laptop kann der POST nach dem Beenden des Ruhezustands mit dem Windows-Betriebssystem fehlschlagen. Der Laptop reagiert nicht und es wird keine Meldung auf dem Bildschirm angezeigt. Es wird jedoch wiederholt ein "Kein POST"-Fehlercode über die Diagnose-LED des Laptops ausgegeben.

Ein einzelner gelber und acht weiße (1A8W) Der LED-Blinkcode meldet den folgenden Fehler:

Chipset “Catastrophic Error” signal has tripped

Cause

Die Firmware der Intel Management Engine (ME) bewirkt, dass die CPU (Central Processor Unit) nicht mehr reagiert. Dies geschieht, wenn der Vorgang aus einem Energiesparzustand fortgesetzt wird.

Resolution

Hinweis: Sie müssen über Administratorrechte auf Ihrem Laptop verfügen, um Änderungen am Betriebssystem vorzunehmen oder Firmware oder Software zu aktualisieren.

Starten Sie den Laptop neu und aktualisieren Sie das BIOS auf Dell Pro 14 PC14250/16 PC16250 System BIOS, Version 1.2.0 oder höher. Verwenden Sie die Informationen im folgenden Artikellink, um herunterzuladen und zu installieren. Dell_Pro_PC14250_PC16250_1.2.0.exe Datei aktualisieren:


Zurück zum Anfang

Affected Products

Dell Pro 14 PC14250, Dell Pro 16 PC16250
Article Properties
Article Number: 000294417
Article Type: Solution
Last Modified: 23 May 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.