I notebook Dell xx Pro PC1x250 mostrano un codice errore POST non eseguito 1A8W durante la riattivazione dalla modalità di sospensione

Summary: L'articolo seguente fornisce informazioni su un errore di POST (No Power-On Self-Test) visualizzato quando si riattiva dalla sospensione. I notebook Dell xx Pro PC1x250 non rispondono al POST e non si avviano nuovamente in Windows. Segnalano un codice di errore No POST singolo giallo e otto bianco. Il LED (Light Emitting Diode) di diagnostica mostra ripetutamente il codice di errore. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Il notebook non esegue il POST dopo la riattivazione dalla sospensione

 

Il notebook Dell 16 Pro PC16250 o Dell 14 Pro PC14250 potrebbe non riuscire a eseguire il POST dopo la riattivazione dalla sospensione con il sistema operativo Windows. Il notebook non risponde e non invia alcun messaggio sullo schermo. Tuttavia, restituisce un codice errore di POST non eseguito ripetuto utilizzando il LED di diagnostica del notebook.

Un unico ambrato e otto bianco (1A8W) Il codice di lampeggiamento del LED riporta il seguente errore:

Chipset “Catastrophic Error” signal has tripped

Cause

Il firmware Intel Management Engine (ME) causa l'interruzione della risposta della CPU (Central Processor Unit). Ciò si verifica alla riattivazione da uno stato di basso consumo.

Resolution

Nota: È necessario disporre dei diritti di amministratore sul notebook per apportare modifiche al sistema operativo o aggiornare il firmware o il software.

Riavviare il notebook e aggiornare il BIOS per Dell Pro 14 PC14250/16 PC16250 System BIOS, 1.2.0 o versioni successive Utilizzare le informazioni contenute nel seguente collegamento all'articolo per scaricare e installare Dell_Pro_PC14250_PC16250_1.2.0.exe File di aggiornamento:


Torna all'inizio

Affected Products

Dell Pro 14 PC14250, Dell Pro 16 PC16250
Article Properties
Article Number: 000294417
Article Type: Solution
Last Modified: 23 May 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.