Ноутбуки Dell xx Pro PC1x250 отображают код ошибки «Нет POST» 1A8W при выходе из спящего режима

Summary: В следующей статье представлена информация об ошибке «Нет самотестирования при включении питания» (POST), которая наблюдается при выходе из спящего режима. Ноутбуки Dell xx Pro PC1x250 не отвечают на запрос POST и не загружаются в Windows. Они сообщают один желтый и восемь белых кодов ошибки «Нет POST». На диагностическом светодиоде (LED) постоянно мигает код ошибки. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ноутбук не выполняет процедуру POST после выхода из спящего режима

 

Ноутбук Dell 16 Pro PC16250 или Dell 14 Pro PC14250 может не пройти проверку POST после выхода из спящего режима под управлением операционной системы Windows. Ноутбук не отвечает и не отображает никаких сообщений на экране. Однако он выдает повторяющийся код ошибки «Нет POST» с помощью диагностического индикатора ноутбука.

Один желтый и восемь белых (1A8W) Код мигания индикатора сообщает о следующей ошибке:

Chipset “Catastrophic Error” signal has tripped

Cause

Микропрограмма Intel Management Engine (ME) приводит к тому, что центральный процессор (ЦП) перестает отвечать. Это происходит при выходе из режима пониженного энергопотребления.

Resolution

Примечание. Чтобы внести изменения в операционную систему, обновить микропрограмму или программное обеспечение, необходимо обладать правами администратора на ноутбуке.

Перезапустите ноутбук и обновите BIOS, чтобы Dell Pro 14 PC14250/16 PC16250 System BIOSверсии 1.2.0 или более поздней. Для скачивания и установки используйте информацию по ссылке в следующей статье: Dell_Pro_PC14250_PC16250_1.2.0.exe Файл обновления:


В начало

Affected Products

Dell Pro 14 PC14250, Dell Pro 16 PC16250
Article Properties
Article Number: 000294417
Article Type: Solution
Last Modified: 23 May 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.