Problémy s připojením Bluetooth u bezdrátových náhlavních souprav Dell
Summary: U dotčených bezdrátových náhlavních souprav Dell se mohou vyskytnout občasné problémy s navázáním nebo udržováním připojení Bluetooth.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dotčené bezdrátové náhlavní soupravy Dell se nemusí v aplikaci Microsoft Teams správně zobrazit jako dostupné mikrofonní zařízení. Mikrofon se nemusí zobrazit vůbec nebo se reproduktor může zobrazit dvakrát, protože se jedná o handsfree náhlavní soupravu Dell WLx024 i náhlavní soupravu Dell WLx024.

Dotčené náhlavní soupravy:
Dell Pro Premium Wireless ANC Headset WL7024Dell Pro Plus Wireless ANC Headset WL5024Dell Pro Wireless Headset WL3024
Cause
Tuto chybu způsobuje problém s ukazatelem ovladače systému Windows.
Resolution
Pokud máte problémy s připojením Bluetooth u dotčené bezdrátové náhlavní soupravy Dell, vyzkoušejte následující postup:
- Aktualizujte náhlavní soupravu na nejnovější firmware pomocí hardwarového klíče a nástroje Dell Display and Peripheral Manager (DDPM) nebo samostatného instalačního programu od podpory společnosti Dell.
- Zkontrolujte, zda je v počítači nejnovější verze systému BIOS a firmwaru zařízení Bluetooth. Pokud používáte počítač Dell, přečtěte si článek:
- Vymažte mezipaměť aplikace Microsoft Teams.
- Ukončete aplikaci Microsoft Teams.
- Pravým tlačítkem klikněte na tlačítko Start a poté na příkaz Spustit.
- Zadáním
%appdata%\Microsoft\Teamsa potom klikněte na Spustit. - Odstraňte všechny soubory a složky v adresáři.
- Spusťte aplikaci Microsoft Teams.
Poznámka: Další podrobnosti najdete v tématu Vymazání mezipaměti
klienta Teams.
- Pokud se obvykle používá funkce hibernace, restartujte počítač.
Pokud problém přetrvává, restartujte náhlavní soupravu.
Affected Products
Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024Article Properties
Article Number: 000296542
Article Type: Solution
Last Modified: 13 Nov 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.