Проблемы с подключением Bluetooth к беспроводным гарнитурам Dell
Summary: Затронутые беспроводные гарнитуры Dell могут время от времени вызывать проблемы с установкой или поддержанием соединений Bluetooth.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Затронутые беспроводные гарнитуры Dell могут неправильно отображаться в Microsoft Teams в качестве доступного устройства с микрофоном. Микрофон может не отображаться вообще или динамик может отображаться дважды, как гарнитура Dell WLx024 с функцией громкой связи и гарнитура Dell WLx024.

Затронутые гарнитуры:
Dell Pro Premium Wireless ANC Headset WL7024Dell Pro Plus Wireless ANC Headset WL5024Dell Pro Wireless Headset WL3024
Cause
Эта ошибка вызвана проблемой с указателем драйвера Windows.
Resolution
При возникновении проблем с подключением Bluetooth к затронутой беспроводной гарнитуре Dell попробуйте выполнить следующие действия.
- Обновите микропрограмму гарнитуры до последней версии с помощью аппаратного ключа с помощью Dell Display and Peripheral Manager (DDPM) или с помощью автономного установщика из службы поддержки Dell.
- Убедитесь, что на компьютере установлена последняя версия BIOS и микропрограммы устройства Bluetooth. При использовании компьютера Dell см.:
- Очистите кэш приложения Microsoft Teams.
- Выйдите из Microsoft Teams.
- Нажмите правой кнопкой мыши кнопку Пуск и выберите пункт Выполнить.
- Введите
%appdata%\Microsoft\Teams, а затем нажмите кнопку Выполнить. - Удалите все файлы и папки в каталоге.
- Запустите Microsoft Teams.
Примечание. Дополнительные сведения см. в статье Очистка кэша
клиента Teams.
- Перезапустите компьютер, если обычно используется режим гибернации.
Если проблема не устранена, перезапустите гарнитуру при возникновении проблемы.
Affected Products
Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024Article Properties
Article Number: 000296542
Article Type: Solution
Last Modified: 13 Nov 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.