Dell computer ontwaakt uit sluimerstand als Wake On Magic Packet is uitgeschakeld
Summary: Een Dell computer kan uit de slaapstand ontwaken met behulp van een Wake-on-LAN Magic Packet-tool wanneer de computer naar verwachting in de slaapstand blijft.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Wanneer Wake On Magic Packet is ingesteld op Uitgeschakeld in Apparaatbeheer, kan de 5G Fiber LAN-kaart ontwaken uit een sluimerstand (S4). Dit gebeurt ook wanneer Diepe slaapalleen in S5 is ingesteld op Ingeschakeld.
Betreffende platforms:
- Dell Pro Max Micro FCM2250
- Dell Pro Max Slim FCS1250
- Dell Pro Max Tower T2 FCT2250
- Dell Pro Micro QCM1250
- Dell Pro Micro Plus QBM1250
- Dell Pro Slim QCS1250
- Dell Pro Slim Plus QBS1250
- Dell Pro Tower QCT1250
- Dell Pro Tower Plus QBT1250
- Dell Slim ECS1250
Cause
Realtek adviseert dat dit verwacht gedrag is. De Realtek Network Driver Interface Specification (NDIS) maakt geen onderscheid tussen slaapstand (S4) en afsluiten (S5).
Wake-on-LAN (WOL) moet worden beheerd door de instelling Wake-On-LAN uitschakelen in Apparaatbeheer. Het mag niet worden beheerd door Wake on Magic Packet.
Resolution
Gebruik de instelling Wake-On-Lan voor het afsluiten om WOL voor S4- en S5-statussen te beheren.
- Druk op de Windows-toets+X en klik vervolgens op Apparaatbeheer.
- Vouw Netwerkadapters uit.
- Klik met de rechtermuisknop op de Realtek PCIe 5GbE Family Controller en selecteer vervolgens Eigenschappen.
- Ga naar het tabblad Geavanceerd .
- Zoek Shutdown Wake-On-Lan in de lijst met eigenschappen .
- Stel de waarde in op Uitgeschakeld.
Affected Products
Dell Slim ECS1250, Dell Pro Max Micro FCM2250, Dell Pro Max Slim FCS1250, Dell Pro Max Tower T2 FCT2250, Dell Pro Micro Plus QBM1250, Dell Pro Slim Plus QBS1250, Dell Pro Tower Plus QBT1250, Dell Pro Micro QCM1250, Dell Pro Slim QCS1250
, Dell Pro Tower QCT1250
...
Article Properties
Article Number: 000296551
Article Type: Solution
Last Modified: 13 May 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.