Dell-datamaskinen vekkes fra dvalemodus med vekkesignal på magisk pakke deaktivert
Summary: En Dell-datamaskin kan våkne fra dvalemodus ved hjelp av et Wake-on-LAN Magic Packet-verktøy når datamaskinen forventes å forbli i dvalemodus.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Når Wake On Magic Packet er satt til Deaktivert i Enhetsbehandling, kan 5G fiber-LAN-kortet vekkes fra dvalemodus (S4). Dette skjer også når dyp hvilemodus er satt til Aktivert bare i S5.
Berørte plattformer:
- Dell Pro Max Micro-FCM2250
- Dell Pro Max Slim FCS1250
- Dell Pro Max Tower T2 FCT2250
- Dell Pro Micro-QCM1250
- Dell Pro Micro Plus QBM1250
- Dell Pro Slim QCS1250
- Dell Pro Slim Plus QBS1250
- Dell Pro Tower-QCT1250
- Dell Pro Tower Plus QBT1250
- Dell Slim ECS1250
Cause
Realtek anbefaler at dette er forventet oppførsel. Realtek Network Driver Interface Specification (NDIS) skiller ikke mellom dvalemodus (S4) og avslutning (S5).
Wake-on-LAN (WOL) bør kontrolleres av Shutdown Wake-On-Lan-innstillingen i Enhetsbehandling. Det bør ikke kontrolleres av Wake on Magic Packet.
Resolution
Bruk innstillingen Shutdown Wake-On-Lan til å kontrollere WOL for S4- og S5-tilstander.
- Trykk på Windows-tasten + X, og klikk deretter Enhetsbehandling.
- Utvid Nettverksadaptere.
- Høyreklikk på kontrolleren for Realtek PCIe 5 GbE-serien , og velg deretter Egenskaper.
- Gå til kategorien Avansert .
- Finn Shutdown Wake-On-Lan i egenskapslisten .
- Sett verdien til Deaktivert.
Affected Products
Dell Slim ECS1250, Dell Pro Max Micro FCM2250, Dell Pro Max Slim FCS1250, Dell Pro Max Tower T2 FCT2250, Dell Pro Micro Plus QBM1250, Dell Pro Slim Plus QBS1250, Dell Pro Tower Plus QBT1250, Dell Pro Micro QCM1250, Dell Pro Slim QCS1250
, Dell Pro Tower QCT1250
...
Article Properties
Article Number: 000296551
Article Type: Solution
Last Modified: 13 May 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.