Los monitores conectados a laptops Alienware Area-51 cerradas no tienen pantalla durante un reinicio

Summary: En el siguiente artículo, se proporciona información acerca de la falla en la muestra en pantalla de la autoprueba de encendido (POST) y la información de arranque de Windows. La pantalla externa no se muestra durante un reinicio cuando se conecta a una laptop Alienware Area-51 con la tapa cerrada. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Reiniciar con la tapa cerrada no muestra ningún video en el monitor externo

 

No se muestra nada en el monitor conectado después de cerrar la tapa de la laptop Alienware 16 Area-51 AA16250 o Alienware 18 Area-51 AA18250 y reiniciarla. La POST y la carga de Windows no se ven en la pantalla. Sin embargo, el video regresa al monitor externo cuando la laptop termina de arrancar en el sistema operativo Windows. Las laptops se están ejecutando en modo de gráficos híbridos cuando esto sucede.

¿Qué es el modo de gráficos híbridos?

Este modo alterna la laptop entre el uso de la unidad de procesamiento de gráficos discretos (dGPU) y los gráficos integrados de la unidad de procesamiento central (CPU). Cambia automáticamente entre ellos para optimizar el rendimiento y la eficiencia en el uso de la energía de su laptop.

Cause

La dGPU maneja las conexiones USB Type-C y de interfaz multimedia de alta definición (HDMI) en modo de gráficos híbridos. Durante la POST y un reinicio o reinicio, el modo de gráficos híbridos utiliza la GPU integrada Intel. Mientras esto ocurre, no hay salida de video a través de los puertos Type-C y HDMI.

Resolution

Nota: Las laptops funcionan según lo esperado en el modo de gráficos híbridos.

Puede desactivar el modo híbrido u Optimus avanzado en el BIOS si debe tener las pantallas de carga visibles durante el reinicio.

Affected Products

Alienware 16 Area-51 AA16250, Alienware 18 Area-51 AA18250
Article Properties
Article Number: 000303738
Article Type: Solution
Last Modified: 08 Apr 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.