Suljettuihin liitettyihin näyttöihin liitetyt näytöt Alienware Area-51 -kannettavissa ei ole näyttöä uudelleenkäynnistyksen aikana

Summary: Seuraavassa artikkelissa on tietoja siitä, että Power-on Self-Test (POST)- ja Windowsin käynnistystietoja ei näytetä näytössä. Ulkoinen näyttö ei näy uudelleenkäynnistyksen aikana, kun järjestelmä on liitetty Alienware Area-51 -kannettavaan kansi suljettuna. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Uudelleenkäynnistys kansi suljettuna ei näytä kuvaa ulkoisessa näytössä

 

Liitetyssä näytössä ei näy mitään, kun suljet Alienware 16 Area-51 AA16250- tai Alienware 18 Area-51 AA18250 -kannettavan kannen ja käynnistät sen uudelleen. POST- ja Windows-lataus ei näy näytössä. Video kuitenkin palaa ulkoiseen näyttöön, kun kannettava lopettaa käynnistämisen Windows-käyttöjärjestelmään. Kannettavat tietokoneet ovat hybridigrafiikkatilassa, kun näin tapahtuu.

Mikä on hybridigrafiikkatila?

Tässä tilassa kannettavan voi käyttää erillistä näytönohjainta (dGPU) tai keskussuorittimen (CPU) integroitua näytönohjainta. Se vaihtaa automaattisesti niiden välillä optimoidakseen kannettavan tietokoneen suorituskyvyn ja energiatehokkuuden.

Cause

dGPU käsittelee USB Type-C- ja High-Definition Multi-Media Interface (HDMI) -liitännät hybridigrafiikkatilassa. POST-testin ja uudelleenkäynnistyksen aikana hybridigrafiikkatila käyttää integroitua Intel-grafiikkasuoritinta. Type-C- ja HDMI-porttien kautta ei näy kuvalähtöä tämän aikana.

Resolution

Huomautus: Kannettavat toimivat odotetusti hybridigrafiikkatilassa.

Voit poistaa hybriditilan tai Advanced Optimus -toiminnon käytöstä BIOSissa, jos latausnäyttöjen on oltava näkyvissä uudelleenkäynnistyksen aikana.

Affected Products

Alienware 16 Area-51 AA16250, Alienware 18 Area-51 AA18250
Article Properties
Article Number: 000303738
Article Type: Solution
Last Modified: 08 Apr 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.