Monitor collegati a dispositivi chiusi I notebook Alienware Area-51 non presentano display durante il riavvio

Summary: L'articolo seguente fornisce informazioni sulla mancata visualizzazione delle informazioni POST (Power-On Self-Test) e di avvio di Windows sullo schermo. Lo schermo esterno non viene visualizzato durante il riavvio quando è collegato a un notebook Alienware Area-51 con il coperchio chiuso. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Il riavvio con il coperchio chiuso non visualizza alcun video sul monitor esterno

 

Dopo aver chiuso il coperchio del notebook Alienware 16 Area-51 AA16250 o Alienware 18 Area-51 AA18250 e aver riavviato, non viene visualizzato nulla. Il caricamento del POST e di Windows non viene visualizzato sullo schermo. Tuttavia, il video torna sul monitor esterno al termine dell'avvio del sistema operativo Windows sul notebook. In questo caso, i notebook sono in esecuzione in modalità grafica ibrida.

Che cos'è la modalità grafica ibrida?

Questa modalità consente di commutare il notebook tra l'utilizzo della dGPU (Graphical Processing Unit) dedicata e della scheda grafica integrata della CPU (Central Processing Unit). Passa automaticamente da una all'altra per ottimizzare le prestazioni e l'efficienza energetica dei notebook.

Cause

La dGPU gestisce le connessioni USB Type-C e HDMI (High-Definition Multi-Media Interface) in modalità grafica ibrida. Durante il POST e un riavvio o riavvio, la modalità grafica ibrida utilizza la GPU integrata Intel. Durante questo evento non viene generata alcuna uscita video sulle porte Type-C e HDMI.

Resolution

Nota: I portatili funzionano come previsto in modalità grafica ibrida.

È possibile disabilitare la modalità ibrida o Advanced Optimus nel BIOS se è necessario visualizzare le schermate di caricamento durante il riavvio.

Affected Products

Alienware 16 Area-51 AA16250, Alienware 18 Area-51 AA18250
Article Properties
Article Number: 000303738
Article Type: Solution
Last Modified: 08 Apr 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.