Dell Unity: Replicatie externe verbinding kan niet worden geverifieerd na code-upgrade naar 5.5

Summary: De replicatiesessie kon niet worden hervat na een code-upgrade naar 5.5. (Op te lossen door gebruiker)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

De replicatiesessie is onderbroken en kan niet worden hervat na een code-upgrade naar 5.5.

Het uitvoeren van een verify interconnect Resulteert in fout:

 

Error 12202: Interconnect validate failed between source interface 172.25.XX.XX and destination interface 150.216.XX.XX with status - Unable to connect to destination interface via DIC service.

 

 

Cause

Een nieuwe DIC dienst DIC_E werd geïntroduceerd in code 5.5 om TLS1.3 te ondersteunen.

Deze service maakt gebruik van poort 5086 (DIC_D bevindt zich op poort 5085) en ondersteunt alleen een SSL-verbinding met certificaat. Dit betekent dat het een certificaat naar de klant stuurt tijdens de SSL-handshake. De client gebruikt het certificaat om de DIC server.

Resolution

De gebruiker moet poort 5086 op de firewall openen om de externe array in staat te stellen verbinding te maken. De replicatiesessie kan dan worden hervat.

Er is een nieuwe controle toegevoegd aan de Pre-Upgrade Health Check (PUHC) vanaf Unity OE versie 5.5.2 die detecteert of bestaande replicaties aanwezig zijn en een waarschuwing geeft om ervoor te zorgen dat poort 5086 open is.  De PUHC kan niet op betrouwbare wijze detecteren of een poort open is, dus de waarschuwing wordt geactiveerd op elk systeem waarop replicaties zijn geconfigureerd.  De waarschuwing stopt de upgrade niet, maar geeft wel een waarschuwing weer die moet worden bevestigd om verder te gaan met de upgrade.

Affected Products

Dell EMC Unity, Dell Unity Operating Environment (OE)
Article Properties
Article Number: 000305611
Article Type: Solution
Last Modified: 31 Oct 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.