Na monitoru Dell P2222H připojeném k doku prostřednictvím rozhraní HDMI nebo DisplayPort se nezobrazuje žádný obraz
Summary: Tento článek obsahuje informace o problému s chybějícím obrazem u monitoru Dell P2222H, který je připojen k doku prostřednictvím rozhraní HDMI nebo DisplayPort.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Když je monitor Dell P2222H připojen k dokovací stanici Dell WD19 prostřednictvím rozhraní HDMI nebo DisplayPort a dok je připojen k počítači pomocí kabelu USB-C, nemusí se zobrazit žádný obraz. Zpráva oznamující, že není připojen žádný kabel DisplayPort, se může zobrazovat v případě, že je připojen kabel DisplayPort, ale nikoli k počítači. Externí monitor nezobrazuje žádné informace, ale počítač zjistí informace o modelu monitoru.
Dotčený monitor:
- Dell P2222H
Dotčený dok:
- Dok Dell WD19
Dotčené platformy:
- Latitude 5340
- Latitude 5350
- Latitude 5540
- Latitude 5550
- Latitude 7340
Cause
Důvodem je problém s firmwarem integrovaného obvodu řadiče napájení USB-C.
Resolution
Nahlédněte do následující tabulky a aktualizujte systém BIOS na nejnovější verzi, abyste problém vyřešili. Postup stažení a instalace systému BIOS naleznete v příručce k aktualizaci systému BIOS.
| Platforma | Verze systému BIOS | Datum vydání |
| Latitude 5340 | 1.21.0 nebo novější | K dispozici |
| Latitude 5350 | 1.13.0 nebo novější | K dispozici |
| Latitude 5540 | 1.21.0 nebo novější | K dispozici |
| Latitude 5550 | 1.14.0 nebo novější | K dispozici |
| Latitude 7340 | 1.22.0 nebo novější | K dispozici |
Affected Products
Dell P2222H, Dell Dock WD19, Latitude 5340, Latitude 5350, Latitude 7340, Latitude 5540, Latitude 5550Article Properties
Article Number: 000306518
Article Type: Solution
Last Modified: 13 Nov 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.