通过 HDMI 或 DisplayPort 连接到坞站时,戴尔 P2222H 显示器无视频
Summary: 本文提供有关使用 HDMI 或 DisplayPort 连接到坞站时戴尔 P2222H 显示器出现的无视频问题的信息。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
当戴尔 P2222H 显示器通过 HDMI 或 DisplayPort 连接到戴尔坞站 WD19,坞站通过 USB-C 连接到计算机时,显示器可能无视频。如果显示器有 DisplayPort 线缆连接到显示器但未连接到计算机,则可能会显示未连接 DisplayPort 线缆的消息。外接显示器不显示,但计算机检测到显示器型号信息。
受影响的显示器:
- 戴尔 P2222H
受影响的坞站:
- 戴尔坞站 WD19
受影响的平台:
- Latitude 5340
- Latitude 5350
- Latitude 5540
- Latitude 5550
- Latitude 7340
Cause
这是 USB-C 供电控制器集成电路的固件问题造成的。
Resolution
请参阅下表并更新最新 BIOS 以解决此问题。要下载并安装 BIOS,请参阅 BIOS 更新指南。
| 平台 | BIOS 版本 | 发布日期 |
| Latitude 5340 | 1.21.0 或更高版本 | 可用 |
| Latitude 5350 | 1.13.0 或更高版本 | 可用 |
| Latitude 5540 | 1.21.0 或更高版本 | 可用 |
| Latitude 5550 | 1.14.0 或更高版本 | 可用 |
| Latitude 7340 | 1.22.0 或更高版本 | 可用 |
Affected Products
Dell P2222H, Dell Dock WD19, Latitude 5340, Latitude 5350, Latitude 7340, Latitude 5540, Latitude 5550Article Properties
Article Number: 000306518
Article Type: Solution
Last Modified: 13 Nov 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.