PowerStore: vCenter-Verbindung kann aufgrund der Zertifikatkette nicht getrennt oder aktualisiert werden

Summary: Dieses Problem kann auftreten, nachdem die VMCA-Zertifikate mit einem Zwischen-CA- und Sub-CA-Zertifikat geändert wurden. In diesem Fall kann der Nutzer die vCenter-Verbindung nicht trennen oder aktualisieren. Und das, obwohl die vCenter-Verbindung selbst gut funktioniert. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Die Fehlermeldung General error in vCenter services. (0xE0503001000B) kann während der folgenden Vorgänge auftreten:

  • Die vCenter-Verbindung kann nicht beendet werden.
  • Die vCenter-Verbindung kann nicht aktualisiert werden.

Der folgende PowerStore Manager-Screenshot des Abschnitts "vCenter Connection" zeigt die obige Fehlermeldung:

vCenter Server-Verbindung – Fehlermeldung: 0xE0503001000B

Cause

Ein PowerStoreOS-Softwareproblem in der Kette zum Managen von Zertifikaten während der Verarbeitung des Befehls zum Löschen von vCenter oder zum Aktualisieren von vCenter.

Resolution

Dieses Problem wurde in PowerStoreOS v4.2.0.0 behoben. 

Siehe Artikel PowerStore: Anleitung zum Vorbereiten eines unterbrechungsfreien PowerStore-Upgrades

Problemumgehung:
Wenden Sie sich an den Dell Support, um Unterstützung zu erhalten. Weitere Informationen zum Expressversand finden Sie in diesem Artikel 000308873.

Affected Products

PowerStore
Article Properties
Article Number: 000308873
Article Type: Solution
Last Modified: 15 Oct 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.