Komputer przestaje reagować po uruchomieniu usługi Windows Update KB5051987

Summary: Ten artykuł zawiera informacje na temat komputera, który przestaje reagować po zaktualizowaniu do KB5051987 z usługi Windows Update.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Jeśli komputer sporadycznie przestaje odpowiadać lub zawiesza się, sprawdź, czy jest wyposażony w oprogramowanie firmy Microsoft KB5051987 zazwyczaj jest zainstalowane.

Jak sprawdzić dostępność usługi Windows Update KB5051987:

  1. Kliknij prawym przyciskiem myszy ikonę Windows , a następnie wybierz opcję Ustawienia
  2. Kliknij Windows Update
  3. Przejdź do sekcji Historia aktualizacji, Odinstaluj aktualizacje, a następnie sprawdź, czy KB5051987 jest obecna.

Dotyczy platform:

  • Alienware Aurora ACT1250
  • Alienware Aurora R16
  • Alienware M16 R2
  • Alienware M18 R2
  • Alienware X16 R2
  • Dell Tower Plus EBT2250

Cause

Aktualizacja firmy Microsoft KB5051987 rozwiązuje problemy z zabezpieczeniami systemu operacyjnego Windows, ale może powodować niestabilność.

Resolution

Odinstalowanie KB5051987 z systemu Windows.

  1. Otwórz Ustawienia, przejdź do Windows Update, a następnie Odinstaluj aktualizacje.
  2. Wybór KB5051987 , aby odinstalować.

Affected Products

Alienware Aurora ACT1250, Alienware Aurora R16, Alienware m16 R2, Alienware m18 R2, Alienware x16 R2, Dell Tower Plus EBT2250
Article Properties
Article Number: 000308881
Article Type: Solution
Last Modified: 15 Sep 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.