El puerto Ethernet de la estación de acoplamiento Dell no se detecta cuando la estación de acoplamiento está conectada al puerto USB en computadoras Dell Pro

Summary: En este artículo, las computadoras Dell Pro no detectan el puerto LAN en las estaciones de acoplamiento Dell cuando se conectan al puerto USB en lugar del puerto Thunderbolt.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Plataformas afectadas:

  • Dell Pro 14 PC14250
  • Dell Pro 16 PC16250

Si la opción Habilitar puerto USB externo está deshabilitada y la LAN de estación de acoplamiento Type-C está habilitada, el puerto LAN de la estación de acoplamiento no funciona cuando la estación de acoplamiento está conectada al puerto USB 3.2 Type-C de 2.ª generación (parte frontal, cerca del conector de audio).

Cause

Esta es una limitación del diseño de hardware de Dell Pro 14 y 16. El puerto USB 3.2 Type-C de 2.ª generación (parte frontal, cerca del conector de audio) no se puede controlar funcionalmente a través de TCSS para el reemplazo de la estación de acoplamiento Type-C en la LAN de la estación de acoplamiento.

Resolution

Extraiga la estación de acoplamiento Dell de la computadora y conéctela al puerto Thunderbolt 4.0 (parte posterior, cerca de HDMI). La LAN Ethernet de Dell Dock funcionará correctamente.

Vista lateral izquierda de Dell Pro 14 PC14250 y Dell Pro 16 PC16259:

Vista lateral izquierda de Dell Pro 14 PC14250 y Dell Pro 16 PC16259

Nota:
  1. Puerto del adaptador de alimentación
  2. Luz de estado de la batería
  3. Puerto HDMI 2.1 de señalización diferencial minimizada en transición (TMDS)
  4. Puerto Thunderbolt 4.0 con DisplayPort y suministro de alimentación
  5. Puerto USB 3.2 de 2.ª generación Type-C con DisplayPort 1.4a y suministro de alimentación
  6. Puerto global para auriculares

Affected Products

Dell Pro 14 PC14250, Dell Pro 16 PC16250
Article Properties
Article Number: 000315970
Article Type: Solution
Last Modified: 15 Sep 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.