Falha no processo de provisionamento sem intervenção (ZTP) da dock inteligente Dell Pro durante o primeiro registro na Dell Cloud
Summary: Informações sobre como encontrar um erro ao configurar o provisionamento sem intervenção humana (ZTP) e registrar-se na nuvem pela primeira vez em uma dock station inteligente Dell Pro. ...
Symptoms
A dock station Dell Pro não consegue se conectar à nuvem e o LED de "Gerenciamento remoto" pisca por mais de 15 minutos.
Cause
Isso acontece porque o registro das credenciais sem fio e de nuvem não é registrado corretamente para o dispositivo.
Resolution
A Dell lançou uma atualização de firmware para resolver esse problema nas dock stations que ainda não foram ativadas por meio do processo ZTP.
Atualize o firmware para a versão 01.01.04.01 ou mais recente: Dell Pro Thunderbolt 4 Smart Dock SD25TB4 drivers e downloads
Se a dock station já tiver tentado o processo de ativação, você precisará concluir as etapas a seguir para retomar a operação normal.
Solução temporária:
Pré-verificações
- Confirme se a dock station está registrada corretamente e se as configurações da política de Wi-Fi estão definidas corretamente no Dell Device Management Console (DDMC).
- Certifique-se de que o cabo de alimentação e o cabo de LAN estejam conectados e que a dock station esteja ligada.

Procedimentos de resolução:
- Aguarde a sincronização de dados do servidor do Dell Device Management Console (DDMC):
Aguarde pelo menos uma hora depois que a dock station começar a piscar. Durante esse tempo, o Dell Device Management Console (DDMC) coleta a etiqueta de serviço da dock station e os dados relacionados, com o LED piscando (pisca por ~2 minutos e, em seguida, pisca duas vezes a cada 5 minutos) para indicar a sincronização ativa. - Desligue e ligue a dock station:
Desconecte e reconecte o cabo de alimentação.
- Reconecte-se à nuvem:
Aguarde até 10 minutos para que a dock station restabeleça uma conexão com a nuvem.- O LED de gerenciamento remoto fica branco-sólido assim que conectado.

- Se o LED não ficar branco-sólido, volte para a Etapa 1 e repita o processo.
- O LED de gerenciamento remoto fica branco-sólido assim que conectado.
Additional Information
Para obter mais informações, use os links abaixo: