NetWorker: FS-Backupfehler mit einem Fehler beim Speichern: Das direkte Speichern beim Server konnte nicht eingerichtet werden
Summary: Ein clientbasiertes NetWorker-Dateisystembackup (FS) auf Data Domain schlägt mit dem folgenden Fehler fehl: 175297: Speichern: Direktes Speichern mit dem Server "xxxx" konnte nicht eingerichtet werden: jjjj:E:\: Backup für Saveset-ID "1234" mit DIRECT_ACCESS=Ja kann nicht durchgeführt werden. Überprüfen Sie die Geräte- und Poolkonfiguration, um Client Direct zu aktivieren. ...
Symptoms
FS-Backup auf Data Domain schlägt fehl.
Beim Überprüfen der Aktionsprotokolle wurde der folgende Fehler gefunden: -
175297: save: Unable to set up the direct save with server 'xxxx': yyyy:E:\: Unable to perform backup for save-set ID '1234' with DIRECT_ACCESS=Yes, check device and pool configuration to enable Client direct.
Cause
Keine Verbindung zwischen Client und Data Domain.
Hostdatei-/DNS-Einträge fehlen oder sind falsch konfiguriert.
Fehler bei der Portkonnektivität festgestellt zwischen:
- Client und Data Domain (DD)
- Betroffene Ports: 111, 2049, 2051, 2052
Resolution
Gehen Sie wie folgt vor, um das Konnektivitätsproblem zwischen Client und Data Domain zu beheben:
Hostauflösung aktualisieren:
- Stellen Sie sicher, dass die Datei /etc/hosts oder die DNS-Einträge (Domain Name System) auf dem Client und der Data Domain korrekt konfiguriert sind.
- Beide Systeme müssen die Hostnamen des jeweils anderen genau auflösen.
- NetWorker: Best Practices für das Troubleshooting von Namensauflösungen
Überprüfen Sie die Netzwerkverbindung:
- Wenden Sie sich an Ihr Netzwerkteam, um sicherzustellen, dass die folgenden Ports offen und in beide Richtungen zugänglich sind:
111
2049
2051
2052
Sobald die Verbindungsprobleme behoben wurden, führen Sie das Backup für den Client aus, um zu überprüfen, ob das Backup erfolgreich und ohne Fehler abgeschlossen wurde.
Ports und Namensauflösung können auf NetWorker-Systemen mithilfe der nsrports Befehl durchgeführt:nsrports -t HOSTNAME -p PORT
Additional Information
Stellen Sie sicher, dass die Hostdatei oder DNS-Einträge sowohl auf dem NetWorker-Server als auch auf der Data Domain korrekt konfiguriert sind.
Überprüfen Sie, ob die folgenden Ports zwischen dem NetWorker-Server (oder Backup-Server) und der Data Domain in beide Richtungen offen und zugänglich sind:
111,2049,2051,2052.