NetWorker : Échec de sauvegarde FS avec erreur save : Impossible de configurer l’enregistrement direct avec le serveur
Summary: Une sauvegarde du système de fichiers client (FS) NetWorker vers Data Domain échoue avec l’erreur ci-dessous 175297 : save : Impossible de configurer la sauvegarde directe avec le serveur 'xxxx' : yyyy :E :\ : Impossible d’effectuer la sauvegarde pour l’ID de saveset '1234' avec DIRECT_ACCESS=Yes, vérifiez la configuration des périphériques et du pool pour activer Client Direct. ...
Symptoms
La sauvegarde du système de fichiers sur Data Domain échoue.
Lors de la vérification des journaux d’actions, l’erreur suivante a été trouvée : -
175297: save: Unable to set up the direct save with server 'xxxx': yyyy:E:\: Unable to perform backup for save-set ID '1234' with DIRECT_ACCESS=Yes, check device and pool configuration to enable Client direct.
Cause
Aucune connexion entre le client et Data Domain.
Les entrées de fichiers hôte/DNS sont manquantes ou mal configurées.
Défaillances de connectivité de port détectées entre :
- Client et Data Domain (DD)
- Ports concernés : 111, 2049, 2051, 2052
Resolution
Pour résoudre le problème de connectivité entre le client et Data Domain, procédez comme suit :
Mettre à jour la résolution de l’hôte :
- Assurez-vous que le fichier /etc/hosts ou les entrées DNS (Domain Name System) sur le client et Data Domain sont correctement configurés.
- Les deux systèmes doivent résoudre les noms d’hôte de l’autre avec précision.
- NetWorker : Pratiques d’excellence en matière de résolution de noms
Vérifiez la connectivité réseau :
- Contactez votre équipe réseau pour vous assurer que les ports suivants sont ouverts et accessibles dans les deux sens :
111
2049
2051
2052
Une fois les problèmes de connectivité résolus, exécutez la sauvegarde pour le client afin de vérifier qu’elle se termine correctement sans erreur.
Les ports et la résolution de noms peuvent être vérifiés sur les systèmes NetWorker à l’aide de nsrports WMIC suivante :nsrports -t HOSTNAME -p PORT
Additional Information
Assurez-vous que le fichier hôte ou les entrées DNS sont correctement configurés sur le NetWorker Server et le Data Domain.
Vérifiez que les ports suivants sont ouverts et accessibles entre le serveur NetWorker (ou de sauvegarde) et le système Data Domain, dans les deux sens :
111,2049,2051,2052.