NetWorker: Errore di backup FS con salvataggio con errore: Impossibile configurare il salvataggio diretto con il server
Summary: Un backup di file system (FS) basato su client NetWorker su Data Domain ha esito negativo con il seguente errore 175297: salvare: Impossibile configurare il salvataggio diretto con il server 'xxxx': yyyy:E:\: Impossibile eseguire il backup per l'ID saveset '1234' con DIRECT_ACCESS=Sì, controllare la configurazione del dispositivo e del pool per abilitare Client Direct. ...
Symptoms
Il backup FS su Data Domain non riesce.
Dopo aver controllato i log delle azioni, ha trovato il seguente errore: -
175297: save: Unable to set up the direct save with server 'xxxx': yyyy:E:\: Unable to perform backup for save-set ID '1234' with DIRECT_ACCESS=Yes, check device and pool configuration to enable Client direct.
Cause
Nessuna connessione tra client e Data Domain.
Voci dei file host/DNS mancanti o configurate in modo errato.
Errori di connettività delle porte rilevati tra:
- Client e Data Domain (DD)
- Porte interessate: 111, 2049, 2051, 2052
Resolution
Per risolvere il problema di connettività tra Client e Data Domain, attenersi alla seguente procedura:
Risoluzione dell'host di aggiornamento:
- Assicurarsi che il file /etc/hosts o le voci DNS (Domain Name System) sul client e sul Data Domain siano configurati correttamente.
- Entrambi i sistemi devono risolvere i rispettivi nomi host in modo accurato.
- NetWorker: Best practice per la risoluzione dei problemi relativi alla risoluzione dei nomi
Verificare la connettività di rete:
- Contattare il team di rete per assicurarsi che le seguenti porte siano aperte e accessibili in entrambe le direzioni:
111
2049
2051
2052
Una volta risolti i problemi di connettività, eseguire il backup per il client per verificare che sia stato completato correttamente senza errori.
Le porte e la risoluzione dei nomi possono essere verificate sui sistemi NetWorker utilizzando il comando nsrports :nsrports -t HOSTNAME -p PORT
Additional Information
Assicurarsi che il file host o le voci DNS siano configurati correttamente sia sul server NetWorker che su Data Domain.
Verificare che le seguenti porte siano aperte e accessibili tra il server NetWorker (o Backup) e Data Domain, in entrambe le direzioni:
111,2049,2051,2052.