NetWorker: VMware-beholdningsprosessen mislykkes i «Slutten av filen eller ingen inndata: maksimal meldingslengde overskredet»

Summary: NetWorker VMware Protection (NVP) er konfigurert i NetWorker-miljøet. Sikkerhetskopieringsarbeidsflyter og VMware-oppdateringsprosesser mislykkes, rapportering: «Slutten av filen eller ingen inndata: maksimal meldingslengde overskredet» ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

NetWorker-serverens daemon.raw rapporterer at nsrvim Prosessen mislykkes med "Slutten av filen eller ingen inndata: maksimal meldingslengde overskredet":

MM/DD/YYYY HH:mm:SS  1 3 0 536868608 40998 0 NETWORKER_SERVER_NAME nsrdisp_nwbg RAP notice job 'nsrvim' progress message: Querying for inventory at https://VCENTER_NAME/sdk 
...
MM/DD/YYYY HH:mm:SS  1 3 0 402650880 40770 0 NETWORKER_SERVER_NAME nsrdisp_nwbg RAP notice job 'nsrvim' progress message: End of file or no input: max message length exceeded

NetWorker VMware Protection (NVP) Virtual Machine (VM) sikkerhetskopieringsarbeidsflyter mislykkes.

Cause

Dette problemet tas opp til NetWorkers teknikere. Dette problemet oppstår i store vCenters med 2000+ virtuelle maskiner, men det finnes ingen fast grense, siden det avhenger av flere VMware-ressurser utover antallet virtuelle maskiner. Lagerbeholdningen kan lykkes med over 2000 virtuelle maskiner, men det kan oppstå problemer hvis flere VMware-ressurser legges til eller migreres til vCenter.

 

Berørte NetWorker-versjoner:

19.9.0.x –> 19.12.0.x

Resolution

Kodeoptimaliseringer gikk inn i nsrvim og nsrdisp_vcentertaskmngr funksjoner i NetWorker 19.13.0.0.

Oppgrader NetWorker-serveren til 19.13.0.0 (eller nyere).

Additional Information

Affected Products

NetWorker

Products

NetWorker Family
Article Properties
Article Number: 000326447
Article Type: Solution
Last Modified: 02 Sep 2025
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.