NetWorker: Corrupted License "Cannot checkout uncounted license within Windows Terminal Services"

Summary: The NetWorker Management Console (NMC) is alerting that the license is corrupted: The warning is the following: CLP API returned the following error code -2: 'License file corrupted'

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The NetWorker server is a Windows based OS.

The following error appears in the NetWorker Management Console (NMC) alerts window:

Licensing error observed in NMC

The nsrlic -C command reports:

C:\>nsrlic -C

Checking CLP connection using 'C:\Program Files\EMC NetWorker\nsr/lic/licspec.properties'.
205020:nsrlic: Unable to check out 'NETWORKER_UPDATE': status = -103 'Cannot checkout an uncounted license within a Windows Terminal Services guest session. (-103,577)'
205020:nsrlic: Unable to check out 'NETWORKER_CAPACITY': status = -5 'No such feature exists. (-5,357)'
Checking license properties file 'C:\Program Files\EMC NetWorker\nsr/lic/licspec.properties'
Found 'license.path=C:\Program Files\EMC NetWorker\nsr\lic\NW_IP_NETWV_1001165686_date.lic'
Checking license file 'C:\Program Files\EMC NetWorker\nsr\lic\NW_IP_NETWV_1001165686_date.lic'
License file 'C:\Program Files\EMC NetWorker\nsr\lic\NW_IP_NETWV_1001165686_2_date.lic' is unserved
172527:nsrlic: License file 'C:\Program Files\EMC NetWorker\nsr\lic\NW_IP_NETWV_1001165686_date.lic' issues found: 0

Cause

The License file <license.lic> given for Licensing Team should be renamed to <dpa.lic>.

Resolution

Before performing any changes, ensure to take a copy of <license.lic>.

Edit the license.lic file.

  • Verify that the HOSTID is the same as the NetWorker IP Address.
  • Verify if the Type is: UNSERVED or Served

If the above does not match, contact the Dell Licensing Team to obtain a new license file.
 

NOTE: The NetWorker backup administrator must perform this action.


If the above match, and you are still getting the warning, perform the following:

  1. Rename the license.lic to dpa.lic.
  2. Go to NMC > Server > Right click the NetWorker server > Click Properties
  3. In NetWorker server Properties, go to the Licensing tab, then click CLP license Browser. 
  4. Search and select the dpa.lic license, then click OK
  5. Go to Server > Right click the NetWorker server > Click in Properties
  6. In NetWorker server Properties, go to the Licensing tab, then click Validate to validate your license.
  7. Monitor to see if the warning disappears.
  8. If the Warning remains in the NMC, restart the NetWorker server services:
Linux:  systemctl restart networker

Windows:  net stop nsrd ; net start nsrd

Additional Information

Affected Products

NetWorker Family, NetWorker, NetWorker for OpenVMS
Article Properties
Article Number: 000326457
Article Type: Solution
Last Modified: 10 Jul 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.