A origem do ativo aparece DELETED na interface do usuário do PPDM

Summary: Quando uma origem de ativo é removida incorretamente, ela é deixada em um status EXCLUÍDO.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Seguir incorretamente o procedimento de remoção de origens de ativos na interface do usuário do PPDM deixa a origem do ativo em um estado DELETED.  O botão "Remover" do agente de aplicativos quando selecionado fica esmaecido. 

Cause

A remoção incorreta da origem do ativo sem remover o software agente do aplicativo no host do banco de dados pode fazer com que a origem do ativo apareça EXCLUÍDA na interface do usuário do PPDM

Resolution

No equipamento PPDM, reinicie após os serviços e reinstale o software agente no client de banco de dados

systemctl restart nginx
ecdm-ui restart
logmgr restart

Procedimento correto para remover a origem do ativo:
1. Cancele o registro do agente
2. Desinstale o agente
3. Remova a origem do ativo.
4. Renomeie a pasta DPSAPPS.
Instalar o agente
 

Article Properties
Article Number: 000337578
Article Type: Solution
Last Modified: 27 Jun 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.