A origem do ativo aparece DELETED na interface do usuário do PPDM
Summary: Quando uma origem de ativo é removida incorretamente, ela é deixada em um status EXCLUÍDO.
Symptoms
Seguir incorretamente o procedimento de remoção de origens de ativos na interface do usuário do PPDM deixa a origem do ativo em um estado DELETED. O botão "Remover" do agente de aplicativos quando selecionado fica esmaecido.
Cause
A remoção incorreta da origem do ativo sem remover o software agente do aplicativo no host do banco de dados pode fazer com que a origem do ativo apareça EXCLUÍDA na interface do usuário do PPDM
Resolution
No equipamento PPDM, reinicie após os serviços e reinstale o software agente no client de banco de dados systemctl restart nginx ecdm-ui restart logmgr restart
Procedimento correto para remover a origem do ativo:
1. Cancele o registro do agente
2. Desinstale o agente
3. Remova a origem do ativo.
4. Renomeie a pasta DPSAPPS.
Instalar o agente