Klient pulpitu wirtualnego platformy Azure przestaje reagować podczas połączeń Teams w systemie Dell ThinOS 9

Summary: Ten artykuł zawiera więcej informacji na temat problemu klient pulpitu wirtualnego Azure (AVD), który przestaje reagować podczas połączeń Microsoft Teams podczas korzystania z kamery internetowej lub udostępniania ekranu w systemie Dell ThinOS 9. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dotyczy platform:

  • Wyse 5070
  • Wyse 5470
  • Terminal kliencki OptiPlex 3000

Dotyczy systemów operacyjnych:

  • System Dell ThinOS 9

Etapy odtwarzania:

  1. Dołącz do połączenia lub spotkania w aplikacji Teams na terminalu klienckim z oprogramowaniem AVD Client 2.3.3078 i systemem ThinOS 9 2505.
  2. Ktoś ze uczestników spotkania rozpoczyna wideo z kamery internetowej lub udostępnia swój ekran.
  3. Po kilku sekundach klient AVD ulega awarii, a sesja AVD z VDI zostaje rozłączona.
  4. Pobierz pakiet dzienników z terminala klienckiego i rozpakuj go do folderu na komputerze. Sprawdzanie pliku dziennika komunikatów w [logs folder]\compat\linux\var\log, może zostać wyświetlony błąd podobny do następującego:
    Jun 20 09:45:54 IT13993 kernel: [442.266127] pid 4731 (avd), jid 0, uid 1001: exited on signal 6 (no core dump - bad address)
  5. Sprawdzanie parametru wlogd.log w [logs folder]\compat\linux\var\log\wlogd, może zostać wyświetlony błąd podobny do następującego:
    [2025-06-20 09:45:53.981] E/avd            /DUMP            (4731/35655) avd crashed
    …
    [2025-06-20 09:45:54.065] N/WebUIProc/WebUIModule (0/0) [RDP] disconnect "Standard Desktop"
    
  6. Problem pojawia się tylko w przychodzącym wideo lub udostępnionym ekranie.

Cause

Przyczyną rozłączenia jest nieobsłużony błąd sprawdzania asercji w procesie dekodowania wideo H.264. Awaria występuje, gdy dekoder H.264 napotka problemy z obsługą obrazu referencyjnego i danymi uzupełniających informacji o ulepszeniach (SEI).

Resolution

Inżynierowie firmy Dell znają ten problem i poprawka zostanie opublikowana wraz z nowym pakietem AVD dla systemu ThinOS 2508.

Obejście problemu:

Obniż wersję pakietu AVD do:

  • Pakiet Microsoft AVD 3.1.3044
    Lub
  • Pakiet Microsoft AVD 3.0.2442
Aby obniżyć wersję pakietu AVD:
  1. Pobierz pakiet ze strony sterowników i plików do pobrania na stronie produktu terminala klienckiego, który jest potrzebny:
    • ThinOS 2411 (9.5.4070) — pakiet Microsoft AVD 3.0.2442
    • ThinOS 2502 (9.6.1080) — pakiet Microsoft AVD 3.1.3044
  2. Wykonaj czynności opisane w podręczniku administratora systemu Dell ThinOS 9.x 2505 , aby przesłać pakiet do konsoli WMS i przypisać go do urządzeń, których dotyczy problem, przy użyciu zasad.

Additional Information

Dowiedz się więcej na temat rejestrowania dzienników systemu ThinOS za pomocą oprogramowania Wyse Management Suite w sekcji Rozwiązywanie problemów z terminalem klienckim>Poproś o plik dziennika za pomocą pakietu Wyse Management Suite w podręczniku administratora systemu Dell ThinOS 9.x 2502.

Dowiedz się, jak przesłać pakiet AVD na urządzenia, których dotyczy problem, postępując zgodnie z sekcją Uaktualnianie oprogramowania wewnętrznego> ThinOS Pobieranie oprogramowania wewnętrznego, systemu BIOS i pakietów> aplikacji ThinOS Przesyłanie i przesuwanie pakietów aplikacji ThinOS 9.x przy użyciu grup i konfiguracji w pakiecie Wyse Management Suite w podręczniku administratora systemu Dell ThinOS 9.x 2505.

Więcej informacji na temat rejestrowania dzienników systemu ThinOS 9.x można znaleźć w sekcji Rozwiązywanie problemów z terminalem klienckim w podręczniku administratora systemu Dell ThinOS 9.x 2505.

Affected Products

OptiPlex 3000 Thin Client, Wyse 5070 Thin Client, Wyse 5470
Article Properties
Article Number: 000340003
Article Type: Solution
Last Modified: 22 Sep 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.