Клиент виртуального рабочего стола Azure перестает отвечать во время вызовов Teams в Dell ThinOS 9

Summary: В этой статье содержится дополнительная информация о том, что клиент виртуального рабочего стола Azure (AVD) перестает отвечать во время вызовов Microsoft Teams при использовании веб-камеры или демонстрации экрана в Dell ThinOS 9. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Затронутые платформы:

  • Wyse 5070
  • Wyse 5470
  • Тонкий клиент OptiPlex 3000

Затронутые операционные системы:

  • Dell ThinOS 9

Действия по воссозданию:

  1. Присоединяйтесь к вызову или собранию Teams на тонком клиенте под управлением клиента AVD v2.3.3078 и ThinOS 9 2505.
  2. Кто-то из участников совещания начинает видео с веб-камеры или предоставляет совместный доступ к экрану.
  3. Через несколько секунд происходит сбой клиента AVD, и сессия AVD к VDI отключается.
  4. Скачайте пакет журналов с тонкого клиента и извлеките его в папку на компьютере. Проверка файла журнала сообщений в [logs folder]\compat\linux\var\log, может появиться ошибка, похожая на следующую:
    Jun 20 09:45:54 IT13993 kernel: [442.266127] pid 4731 (avd), jid 0, uid 1001: exited on signal 6 (no core dump - bad address)
  5. Проверка wlogd.log в [logs folder]\compat\linux\var\log\wlogd, может появиться ошибка, похожая на следующую:
    [2025-06-20 09:45:53.981] E/avd            /DUMP            (4731/35655) avd crashed
    …
    [2025-06-20 09:45:54.065] N/WebUIProc/WebUIModule (0/0) [RDP] disconnect "Standard Desktop"
    
  6. Проблема возникает только при входящем видео или совместном доступе к экрану.

Cause

Причиной разрыва соединения является необработанная проверка утверждений в процессе декодирования видео H.264. Сбой возникает, когда декодер H.264 испытывает проблемы с обработкой эталонного изображения и данными дополнительной информации об улучшении (SEI).

Resolution

Техническим специалистам Dell известно об этой проблеме, и в новом пакете AVD для ThinOS 2508 будет выпущено исправление.

Временное решение.

Понизьте версию пакета AVD до следующей версии:

  • Пакет Microsoft AVD версии 3.1.3044
    или
  • Пакет Microsoft AVD версии 3.0.2442
Чтобы понизить версию пакета AVD, выполните следующие действия.
  1. Скачайте необходимый пакет из раздела « Драйверы и загружаемые материалы » на странице продукта тонкого клиента.
    • Пакет ThinOS 2411 (9.5.4070) Microsoft AVD версии 3.0.2442
    • Пакет ThinOS 2502 (9.6.1080) Microsoft AVD версии 3.1.3044
  2. Выполните действия, приведенные в руководстве администратора Dell ThinOS 9.x 2505 , чтобы загрузить пакет в консоль WMS и назначить его затронутым устройствам с помощью политики.

Additional Information

Дополнительные сведения о сборе журналов ThinOS с помощью Wyse Management Suite см. в разделе Поиск и устранение неисправностей тонкого клиента>Запрос файла журнала с помощью Wyse Management Suite в руководстве администратора Dell ThinOS 9.x 2502.

Узнайте, как установить пакет AVD на затронутые устройства, следуя разделу Обновление микропрограммы> ThinOS. Скачивание пакетов микропрограммы ThinOS, BIOS и приложений.Загрузка и отправка пакетов приложений ThinOS 9.x с помощью раздела «Группы и конфигурации» в Wyse Management Suite руководства администратора Dell ThinOS 9.x 2505.>

Подробнее о сборе журналов в ThinOS 9.x см. в разделе Поиск и устранение неисправностей тонкого клиентаРуководства администратора Dell ThinOS 9.x 2505.

Affected Products

OptiPlex 3000 Thin Client, Wyse 5070 Thin Client, Wyse 5470
Article Properties
Article Number: 000340003
Article Type: Solution
Last Modified: 22 Sep 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.