Azure Virtual Desktop Client reageert niet meer tijdens Teams-gesprekken in Dell ThinOS 9

Summary: Dit artikel bevat meer informatie over de Azure Virtual Desktop (AVD)-client die niet meer reageert tijdens een Microsoft Teams-oproep bij gebruik van webcam of schermdeling in Dell ThinOS 9. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Betreffende platforms:

  • Wyse 5070
  • Wyse 5470
  • OptiPlex 3000 Thin Client

Betreffende besturingssystemen:

  • Dell ThinOS 9

Stappen om opnieuw te maken:

  1. Neem deel aan een Teams-gesprek of -vergadering op Thin Client met AVD client v2.3.3078 en ThinOS 9 2505.
  2. Iemand in de vergadering start zijn video vanaf een webcam of deelt zijn scherm.
  3. Na een paar seconden crasht de AVD-client en wordt de verbinding tussen de AVD-sessie en de VDI verbroken.
  4. Download de logboekenbundel van de thin client en pak deze uit in een map op een computer. Het berichtenlogbestand controleren [logs folder]\compat\linux\var\log, ziet u mogelijk een fout die lijkt op de volgende:
    Jun 20 09:45:54 IT13993 kernel: [442.266127] pid 4731 (avd), jid 0, uid 1001: exited on signal 6 (no core dump - bad address)
  5. Het controleren van de wlogd.log in [logs folder]\compat\linux\var\log\wlogd, ziet u mogelijk een fout die lijkt op de volgende:
    [2025-06-20 09:45:53.981] E/avd            /DUMP            (4731/35655) avd crashed
    …
    [2025-06-20 09:45:54.065] N/WebUIProc/WebUIModule (0/0) [RDP] disconnect "Standard Desktop"
    
  6. Het probleem doet zich alleen voor bij inkomende video of gedeelde schermen.

Cause

Een onverwerkte bevestigingscontrolefout in het H.264-videodecoderingsproces is de oorzaak van de verbroken verbinding. De fout treedt op wanneer de H.264-decoder problemen ondervindt met de verwerking van referentiebeelden en SEI-gegevens (Supplemental Enhancement Information).

Resolution

Dell Engineering is op de hoogte van dit probleem en er wordt een oplossing uitgebracht met het nieuwe AVD-pakket voor ThinOS 2508.

Tijdelijke oplossing:

Downgrade het AVD-pakket naar:

  • Microsoft AVD package v3.1.3044
    Of,
  • Microsoft AVD package v3.0.2442
Het AVD-pakket downgraden:
  1. Download het pakket uit het gedeelte Drivers en downloads van de productpagina van de Thin Client dat u nodig hebt:
    • ThinOS 2411 (9.5.4070) Microsoft AVD package v3.0.2442
    • ThinOS 2502 (9.6.1080) Microsoft AVD package v3.1.3044
  2. Volg de stappen in de Dell ThinOS 9.x 2505 beheerdershandleiding om het pakket te uploaden naar de WMS-console en toe te wijzen aan de betreffende apparaten met behulp van Policy.

Additional Information

Meer informatie over het vastleggen van ThinOS-logboeken met Wyse Management Suite vindt u in het gedeelte Problemen met uw thin client>oplossen Vraag een logbestand aan met de Wyse Management Suite van de Dell ThinOS 9.x 2502 beheerdershandleiding.

Meer informatie over hoe u het AVD-pakket op de betrokken apparaten kunt pushen door het gedeelte De ThinOS-firmware> upgraden ThinOS-firmware, BIOS- en applicatiepakketten> downloaden ThinOS 9.x-applicatiepakketten uploaden en pushen met behulp van groepen en configuraties in de Wyse Management Suite van de Dell ThinOS 9.x 2505 beheerdershandleiding.

Meer informatie over het vastleggen van logboeken op ThinOS 9.x vindt u in het gedeelte Problemen met uw thin client oplossen van de Dell ThinOS 9.x 2505 beheerdershandleiding.

Affected Products

OptiPlex 3000 Thin Client, Wyse 5070 Thin Client, Wyse 5470
Article Properties
Article Number: 000340003
Article Type: Solution
Last Modified: 22 Sep 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.