PowerEdge: BOSS-N1 - Şifreleme etkinleştirildikten sonra POST sırasında "Önyükleme Aygıtı Yok" Hatası

Summary: BOSS-N1'de şifreleme etkinleştirildiğinde, sistem POST sırasında şu mesajla durabilir: Önyükleme aygıtı yok veya işletim sistemi algılanmadı.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

BOSS-N1'de şifreleme etkinleştirildiğinde, sistem POST'u geçemeyebilir ve aşağıdaki hatayı görüntüleyebilir: Önyükleme aygıtı yok veya işletim sistemi algılanmadı.

BOSS-N1 denetleyicisinde şifreleme etkinleştirildiğinde, sistem Açılışta Kendi Kendini Sınama (POST) sırasında durabilir ve şu hata mesajını görüntüleyebilir:
"Önyükleme Aygıtı Yok veya İşletim Sistemi Algılandı."

Önyükleme Aygıtı Yok veya İşletim Sistemi Algılandı hatası

Cause

Bu sorun, ana bilgisayar sisteminden (UEFI) Denetleyici Etkinleştirme (CC.EN) kesintisi alındığında tetiklenir. Ürün yazılımı, yanıt olarak RAID modülü içindeki Arka Plan İşlemlerini Sürdürme yordamını çağırır.
Bu rutin, RAID modülü fiziksel sürücülerde Disk Veri Biçimi (DDF) okuma işlemleri gerçekleştirirken gerçekleştirilirse, RAID durum makinesini bozar. Ad alanı tablosu beklendiği gibi güncelleştirilmez, bu da sistemin önyükleme aygıtını algılayamamasına neden olur.

Resolution

Bu sorunu gideren bir bellenim güncellemesinin Ağustos 2025 ortasından sonuna kadar yayınlanması planlanmaktadır.
16G platformları için çözümlenen bellenim sürümü 2.1.13.2037'dir.
17G platformları için çözümlenen bellenim sürümü 2.2.13.2037'dir.

 

Geçici çözüm:
Hata oluşursa, sıcak bir sistem yeniden başlatması gerçekleştirin. Sonraki sıcak önyüklemede, sistem önyükleme aygıtını doğru bir şekilde tanımalı ve normal şekilde devam etmelidir.
Not: Soğuktan yeniden başlatma yine de soruna neden olabilir.

 

 

Affected Products

Storage Adapters & Controllers, Boot Optimized Server Storage (BOSS)
Article Properties
Article Number: 000342517
Article Type: Solution
Last Modified: 03 Sep 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.