PowerFlex: Użytkownicy LDAP nie mogą zalogować się do interfejsu użytkownika programu PFMP, gdy należą do grupy Użytkownicy chronieni w usłudze AD
Summary: Użytkownicy LDAP nie mogą uwierzytelnić się w programie PFMP, gdy ich konto usługi AD jest członkiem grupy AD "Użytkownicy chronieni".
Symptoms
Protokół PFMP jest skonfigurowany dla protokołu LDAP, a użytkownik, który jest członkiem grupy AD dodanej do agenta PFMP, nie może uwierzytelnić się podczas logowania się do interfejsu użytkownika. Grupa i użytkownik, którego dotyczy problem, są widoczni w osłonie. Konto AD użytkownika, którego dotyczy problem, ma dobrą opinię, a poświadczenia hasła są prawidłowe.
Niektórzy użytkownicy, którzy są członkami tej samej grupy, mogą być w stanie zalogować się do interfejsu użytkownika bez problemu.
Dziennik KeyCloak Pod (spójrz na Keycloak-0 i KeyCloak-1):
2025-06-02 15:17:18,781 WARN [org.keycloak.events] (executor-thread-625) type=LOGIN_ERROR, realmId=9bfa2050-b67d-41b2-a6f9-20002994976c, clientId=compositeAdapter, userId=b1bbbe2f-a314-41d7-9e3b-68db0b162931, ipAddress=10.42.1.82, error=invalid_user_credentials, auth_method=openid-connect, auth_type=code, redirect_uri=https://slcpfx01fmp.enbridge.com/pfblock/dashboard, code_id=73b87c39-8c2d-4b94-885d-61b429ba0381, username=EB-STG3bansalp1-P
|
|
Wpływ
Użytkownicy, których dotyczy problem, nie mogą zalogować się do interfejsu użytkownika PFMP przy użyciu protokołu LDAP.
Cause
Użytkownik, którego dotyczy problem, jest członkiem grupy AD "Użytkownicy chronieni". Członkostwo w tej grupie wpływa na normalne uwierzytelnianie i autoryzację LDAP podczas logowania do interfejsu użytkownika narzędzia PFMP.

Resolution
|
Użytkowników, których dotyczy problem, z grupy AD "Użytkownicy chronieni". |