Alienware 500Hzゲーミング モニター AW2524H解像度またはリフレッシュ レートを変更した後、「信号をスキャンしています」というメッセージが表示される

Summary: 解像度またはリフレッシュ レートを変更すると、Alienware 500Hzゲーミング モニターのAW2524H画面が黒くなり、「信号をスキャンしています」というメッセージが表示されることがあります。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

480 Hzまたは500 Hzに設定され、Display Stream Compression (DSC)が有効になっているAlienware 500Hzゲーミング モニター AW2524Hで解像度またはリフレッシュ レートを変更すると、画面が黒くなることがあります。オンスクリーン ディスプレイ(OSD)に「信号をスキャンしています」というメッセージが表示されます。これは、NVIDIA RTX 50xxシリーズ グラフィックス カードを搭載したAlienwareまたはDell製コンピューターにモニターが接続されている場合に発生します。これは、NVIDIA RTX 50xxシリーズ グラフィックス カードを搭載したサード パーティー製コンピューターに接続している場合にも発生します。

影響を受けるモニター:

  • Alienware 500Hzゲーミング モニター AW2524H

影響を受けるプラットフォーム:

  • Alienware 16 Area-51 AA16250
  • Alienware 16 Aurora AC16250
  • Alienware 16X Aurora AC16251
  • Alienware 18 Area-51 AA18250
  • Alienware Area-51 AAT2250
  • Alienware Aurora ACT1250
  • Dell 16 Premium DA16250
  • Dell Pro Max Tower T2 FCT2250
  • Dell Tower Plus EBT2250
  • Precision 7875 Tower
注:この記事は、NVIDIA RTX 50xxシリーズ グラフィックス カードを使用するすべてのPCに適用されます。

この問題の再現手順:

  1. NVIDIA RTX 50xxシリーズ グラフィックス カードを搭載したPCを、DisplayPort (DP)を使用してAlienware 500Hzゲーミング モニター AW2524Hに接続します。
  2. コンピューターで、解像度を1920x1080、リフレッシュ レートを480 Hzに設定します。
  3. モニターのOSDメニューから、[ Game]、[ Overclock]、[ 500Hz]の順に選択します。
  4. コンピューターで、解像度とリフレッシュ レートを選択します。たとえば、1920x1080の解像度と500 Hzのリフレッシュ レートを選択できます。

これらの手順に従うと、画面が黒くなると予想されます。

Cause

NVIDIA RTX 50xxグラフィックス カードとの互換性の問題により、この動作が発生します。

Resolution

注:アップデートを開始する前に、次の手順を実行します。
  • すべての個人データをバックアップします。詳細については、「 バックアップとリカバリ」を参照してください。
  • ノートパソコンでアップデートが実行されている場合は、ACアダプターを接続します。
  • デスクトップでアップデートが実行されている場合は、電源が接続されたままであることを確認します。

コンピューターのGeForce Game Readyドライバーをバージョン581.57以降にアップデートすると、問題が解決します。GeForce Game Readyドライバーをダウンロードしてインストールするには、 NVIDIA GeForceの公式サイトこのハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。を参照してください。

  1. NVIDIA GeForce公式サイトこのハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。で、[ドライバー]をクリックします。
  2. [Product Type]ドロップダウンから、[GeForce]を選択します。
  3. [Product Series]ドロップダウンから、次のいずれかを選択します。
    • GeForce RTX 50シリーズ (デスクトップの場合)
    • GeForce RTX 50シリーズ(ノートパソコン )(ノートパソコンの場合)
  4. [製品]ドロップダウンから、コンピューターのグラフィックス カード モデルを選択します。
    注:お使いのPCのグラフィックス カードを識別する方法については、「 Dell PCのハードウェア構成を確認する方法」を参照してください。
  5. [オペレーティング システム]ドロップダウンから、コンピューターのオペレーティング システムを選択します。
  6. 言語ドロップダウンから、インストーラーで使用する言語を選択します。
  7. [ダウンロードの種類] ドロップダウンから [Game Ready ドライバー] を選択します。
  8. GeForce Game Ready ドライバー - WHQL の最新バージョン (バージョン 581.57 以降) の [ドライバーの取得] を選択します。

Affected Products

Alienware 16 Area-51 AA16250, Alienware 18 Area-51 AA18250, Alienware Area-51 AAT2250, Alienware 16 Aurora AC16250, Alienware 16X Aurora AC16251, Alienware Aurora ACT1250, Alienware 500Hz Gaming Monitor AW2524H, Dell 16 Premium DA16250 , Dell Tower Plus EBT2250, Dell Pro Max Tower T2 FCT2250, Precision 7875 Tower ...
Article Properties
Article Number: 000348252
Article Type: Solution
Last Modified: 06 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.