Alienware-spelskärm på 500 Hz AW2524H visar meddelandet "Söker efter signal" när upplösning eller uppdateringsfrekvens har ändrats

Summary: När upplösningen eller uppdateringsfrekvensen ändras kan skärmen på en Alienware-spelskärm på 500 Hz AW2524H bli svart med meddelandet "Söker efter signal".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Om du ändrar upplösningen eller uppdateringsfrekvensen på en Alienware-spelskärm med 500 Hz AW2524H som är inställd på antingen 480 Hz eller 500 Hz och har DSC (Display Stream Compression) aktiverat kan skärmen bli svart. Skärmdisplayen (OSD) visar meddelandet "Söker efter signal". Detta händer när skärmen är ansluten till en Alienware- eller Dell-dator som har ett grafikkort i NVIDIA RTX 50xx-serien. Detta händer även när du är ansluten till en tredjepartsdator med ett grafikkort i NVIDIA RTX 50xx-serien.

Berörd bildskärm:

  • Alienware-spelskärm på 500 Hz AW2524H

Berörda plattformar:

  • Alienware 16 Area-51 AA16250
  • Alienware 16 Aurora AC16250
  • Alienware 16 × Aurora AC16251
  • Alienware 18 Area-51 AA18250
  • Alienware Area-51-AAT2250
  • Alienware Aurora ACT1250
  • Dell 16 Premium DA16250
  • Dell Pro Max Tower T2 FCT2250
  • Dell Tower Plus EBT2250
  • Precision 7875-torn
Obs! Den här artikeln gäller alla datorer som använder ett grafikkort i NVIDIA RTX 50xx-serien.

Steg för att återskapa problemet:

  1. Anslut datorn med ett grafikkort i NVIDIA RTX 50xx-serien till Alienware-spelskärmen på 500 Hz AW2524H med DisplayPort (DP).
  2. Ställ in upplösningen på 1920x1080 på datorn med en uppdateringsfrekvens på 480 Hz.
  3. Från skärmens OSD-meny väljer du Spel, Överklocka och sedan 500 Hz.
  4. Välj upplösning och uppdateringsfrekvens på datorn. Till exempel kan en upplösning på 1920x1080 med en uppdateringsfrekvens på 500 Hz väljas.

Det förväntade resultatet av att följa dessa steg är att skärmen blir svart.

Cause

Ett kompatibilitetsproblem med NVIDIA RTX 50xx-grafikkort orsakar detta beteende.

Resolution

Obs! Gör följande innan du startar uppdateringen:
  • Säkerhetskopiera alla personliga data. Mer information finns i Säkerhetskopiering och återställning.
  • Anslut nätadaptern om uppdateringar körs på en bärbar dator.
  • Se till att strömmen förblir ansluten om uppdateringar körs på en stationär dator.

Att uppdatera GeForce Game Ready-drivrutinen version 581.57 eller senare på datorn löser problemet. För att ladda ner och installera GeForce Game Ready-drivrutinen, se NVIDIA GeForce officiella webbplatsDen här hyperlänken tar dig till en webbplats utanför Dell Technologies..

  1. Från den officiella webbplatsenDen här hyperlänken tar dig till en webbplats utanför Dell Technologies. för NVIDIA GeForce klickar du på Drivrutiner.
  2. I listrutan Produkttyp väljer du GeForce.
  3. I listrutan Produktserie väljer du antingen:
    • GeForce RTX 50-serien om det här är för en stationär dator
    • GeForce RTX 50-serien (bärbara datorer) om det gäller en bärbar dator
  4. I listrutan Produkt väljer du datorns grafikkortsmodell.
    Obs! Information om hur du identifierar datorns grafikkort finns i Kontrollera maskinvarukonfigurationen för en Dell-dator.
  5. I listrutan Operativsystem väljer du datorns operativsystem.
  6. I listrutan Språk väljer du önskat språk för installationsprogrammet.
  7. I rullgardinsmenyn Nedladdningstyp väljer du Game Ready Driver.
  8. Välj Hämta drivrutin för den senaste versionen av GeForce Game Ready Driver – WHQL, version 581.57 eller senare.

Affected Products

Alienware 16 Area-51 AA16250, Alienware 18 Area-51 AA18250, Alienware Area-51 AAT2250, Alienware 16 Aurora AC16250, Alienware 16X Aurora AC16251, Alienware Aurora ACT1250, Alienware 500Hz Gaming Monitor AW2524H, Dell 16 Premium DA16250 , Dell Tower Plus EBT2250, Dell Pro Max Tower T2 FCT2250, Precision 7875 Tower ...
Article Properties
Article Number: 000348252
Article Type: Solution
Last Modified: 06 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.