リモート リポジトリーを使用してWyse Management Suiteクラウドからイメージを取得できない

Summary: この記事では、Windows 11 IoTデバイスがリモート リポジトリーを使用してWyse Management Suite (WMS)クラウドからイメージを取得できない問題について説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

影響を受けるプラットフォーム:

  • Latitude 3440
  • Latitude 5440
  • OptiPlex 3000シン クライアント
  • OptiPlex All-in-One 7410
  • OptiPlex All-in-One 7420
  • OptiPlexマイクロPlus 7010
  • OptiPlexマイクロPlus 7020
  • Dell Pro 14 PC14250
  • Dell Pro 24オールインワン QC24251

対象オペレーティング システム:

  • Windows 11 IoT

イメージ プル タスクが開始されますが、リモート リポジトリーには何も書き込まれません。

Cause

この問題は、リモート リポジトリーのセキュリティ設定に関連している可能性があります。考えられる要因は次のとおりです。

  • 認証要件
  • アクセス権または許可
  • WMSクラウドとリモート リポジトリー間のプロトコルの互換性

Resolution

対処方法:

次の手順は、問題の解決に役立ちました。

  • リモート サーバーからのWMS 5.2リモート リポジトリーのアンインストール
  • WMSバージョン5.1リポジトリーのリモート サーバーへのインストール
  • WMS 5.1リポジトリーをインストールした後、イメージ プル機能は正常に動作します

長期的な解決策:

  • この問題の恒久対策は、WMSバージョン5.3でリリースされる予定です。
注:詳細な手順については、Dellナレッジベース記事「 Windows 11 IoTデバイスでWyse Management Suiteクラウドからイメージを取得する方法」を参照してください。

Affected Products

Dell Pro 14 PC14250, Dell Pro 24 All-in-One QC24251, Latitude 3440, Latitude 5440, OptiPlex 3000 Thin Client, OptiPlex Micro Plus 7010, OptiPlex Micro Plus 7020, OptiPlex All-In-One 7410, OptiPlex All-in-One 7420
Article Properties
Article Number: 000350906
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  1
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