PowerStore: PUHC til bekræftelse af primær kontrolsti og primær database hostet af samme enhed

Summary: Dette tilstandstjek før opgradering (PUHC) gælder for klynger med flere enheder og sikrer, at den samme enhed er vært for interne PowerStore-komponenter (primær kontrolsti (CP) og primær database). Hvis forskellige enheder hoster disse interne komponenter, kan det forårsage uforudsigelig adfærd, især under en ikke-forstyrrende opgradering (NDU). Problemet er løst i PowerStore version 4.0, men kan opstå under opgraderinger fra tidligere versioner. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PUHC for at bekræfte, at den samme enhed er vært for den primære ControlPath og den primære database.

Hvis PUHC registrerer forskellige enheder, der hoster disse interne komponenter, viser brugergrænsefladen i PowerStore Manager følgende:

Skærmbillede af mislykkede PUHC-meddelelser

Indvirkning
Hvis en NDU skulle køre med dette underliggende problem, kan NDU mislykkes og kræve manuel indgriben.

Cause

I sjældne tilfælde kan forskellige enheder være vært for CP og databaser efter problemer, der er opstået under en tidligere NDU, og som omfatter systemgenstart i kritiske opgraderingsfaser. Disse genstarter kan resultere i tab af nødvendige tilstandsdata, hvilket forhindrer systemet i at generere den kommando, der er nødvendig for at administrere kvalificeringen.

Resolution

Dette problem er løst fra og med PowerStoreOS version 4.0. Der skal anvendes en løsning på et berørt system på versioner, der er ældre end PowerStoreOS 4.0, før du starter en NDU. Kontakt Dells tekniske support , og se denne artikel for at få hjælp til at løse dette problem.

Additional Information

Affected Products

PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T, PowerStore 9200T
Article Properties
Article Number: 000359310
Article Type: Solution
Last Modified: 04 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.