PowerStore. PUHC для подтверждения основного пути управления и базы данных-источника, размещенных на одном устройстве

Summary: Диагностика системы перед модернизацией (Pre-Upgrade Health Check, PUHC) применяется к кластерам с несколькими устройствами и гарантирует, что на одном и том же устройстве размещены внутренние компоненты PowerStore (основной путь управления (CP) и база-источник). Если эти внутренние компоненты размещены на разных устройствах, это может привести к непредсказуемому поведению, особенно во время бесперебойного обновления (NDU). Эта проблема устранена в PowerStore версии 4.0, но может возникнуть при обновлении с более ранних версий. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PUHC, чтобы подтвердить, что на одном и том же устройстве размещены Primary ControlPath и База данных-источник

.Если PUHC обнаружит, что эти внутренние компоненты находятся на разных устройствах, в пользовательском интерфейсе PowerStore Manager отображается следующее:

Снимок экрана с сообщением о неудачном PUHC

Удар
Если бесперебойное обновление будет запущено с этой основной проблемой, обновление может завершиться сбоем и потребуется ручное вмешательство.

Cause

В редких случаях на разных устройствах могут размещаться оборудование и базы данных после проблем, возникших во время предыдущего бесперебойного обновления, включая перезапуск системы на критически важных этапах модернизации. Эти перезапуски могут привести к потере необходимых данных о состоянии, из-за чего система не сможет создать необходимую команду для управления соответствием требованиям.

Resolution

Эта проблема устраняется начиная с PowerStoreOS версии 4.0. Перед запуском бесперебойного обновления необходимо применить временное решение к затронутой системе в версиях, предшествующих PowerStoreOS 4.0. Обратитесь в службу технической поддержки Dell и ознакомьтесь с этой статьей для получения помощи по устранению этой проблемы.

Additional Information

Affected Products

PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T, PowerStore 9200T
Article Properties
Article Number: 000359310
Article Type: Solution
Last Modified: 04 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.